Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 17, 2010, 12:48 PM
Digikid's Avatar
Banned
 
Join Date: Jan 2009
Location: Ontario
Posts: 1,731
Default What is going on with the forums now?

I go and make a post after wandering around for a few minutes and then it says that I have to wait about 15 seconds before making another post.

Huh? The last post I made was MINUTES ago. So then I go and wait and then submit and then find out that it double posted.

WTF? I know for a fact that I did not double click anything.

Whats up?
Reply With Quote
  #2 (permalink)  
Old January 17, 2010, 12:53 PM
bissa's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Kelowna BC
Posts: 1,156

My System Specs

Default

sometimes when your internet lags out you try to go once but it gets sent twice so on the second try you get the error message, then you waited the 15 seconds and post again and you get the double post.
__________________
Strong like hummingbird, swift like oak.

I'm sorry july, I couldn't see you behind all that feruary.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome me to the forums :D KrisMRT CPU's and Motherboards 12 September 18, 2009 08:51 PM
NCIX forums at its best Jackquelegs Off Topic 0 September 10, 2009 03:01 PM
New build, new to forums. MacPhal New Builds 21 August 23, 2009 02:00 PM
New computer and new to forums! Snickers Overclocking, Tweaking and Benchmarking 6 September 5, 2007 07:13 PM
NCIX forums down? Cardboard box with DSL Off Topic 1 June 9, 2007 02:52 PM