Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Suggestions & Feedback (http://www.hardwarecanucks.com/forum/suggestions-feedback/)
-   -   Lil Bug... (http://www.hardwarecanucks.com/forum/suggestions-feedback/19190-lil-bug.html)

CMetaphor June 22, 2009 12:10 PM

Lil Bug...
 
http://www.hardwarecanucks.com/forum...fd6bda873d.jpg

It's somewhat amusing :biggrin:. Did I double-click the "new posts" button? hehe

Phobia June 22, 2009 12:12 PM

It just went straight to new posts for me.. ?

crazyhorsejohnny June 22, 2009 01:06 PM

Only residents of Quebec get that:bleh:

Jon_di2 June 22, 2009 01:11 PM

after you click new posts and you get the results, click the new posts button again. You get a message like CMetaphor got. Mine said, please try again in 3 seconds.

edit: It's not workin anymore, a few seconds later and nothing I can do gets me that message.

fefox June 22, 2009 01:17 PM

Quote:

Originally Posted by Jon_di2 (Post 212582)
after you click new posts and you get the results, click the new posts button again. You get a message like CMetaphor got. Mine said, please try again in 3 seconds.

edit: It's not workin anymore, a few seconds later and nothing I can do gets me that message.


same here do it twice in a row and you get that msg but keep doing it after that and no more msg...

Phobia June 22, 2009 01:18 PM

oh yeah, i know that message, but I didn't see meta's picture...

Arinoth June 29, 2009 09:48 PM

Quote:

Originally Posted by CMetaphor (Post 212560)
http://www.hardwarecanucks.com/forum...fd6bda873d.jpg

It's somewhat amusing :biggrin:. Did I double-click the "new posts" button? hehe

Gonna one up you when i tried to search for new posts

http://img4.imageshack.us/img4/1827/lolrex.jpg

Prof. Dr. Silver June 29, 2009 10:49 PM

Up this: :shok:

http://www.hardwarecanucks.com/forum...573d4d4626.jpg

I believe we are working on this issue... :clap:

CMetaphor June 30, 2009 06:45 AM

damn... i came close:
http://www.hardwarecanucks.com/forum...a16b98857d.jpg

Arinoth June 30, 2009 07:35 AM

Quote:

Originally Posted by Prof. Dr. Silver (Post 215860)
Up this: :shok:

http://www.hardwarecanucks.com/forum...573d4d4626.jpg

I believe we are working on this issue... :clap:

Yep, totally!


All times are GMT -7. The time now is 09:36 AM.