Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 24, 2009, 03:47 AM
Digikid's Avatar
Banned
 
Join Date: Jan 2009
Location: Ontario
Posts: 1,731
Default REALLY slow

The site is REALLY slow today. I takes over a minutes from mouse click to actual page.

Whats going on?
Reply With Quote
  #2 (permalink)  
Old March 24, 2009, 04:04 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,412

My System Specs

Default

It was actually down for a while early this morning (5 AM my time) so we should be happy that it's up at all.... :)
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old March 24, 2009, 04:05 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,613

My System Specs

Default

Fine on my side as of 7:04.

edit: Damn, I should have shut up. The second I sent the reply, the site crashed...
__________________
Hydro-Quebec is salivating...

Last edited by 3.0charlie; March 24, 2009 at 04:12 AM.
Reply With Quote
  #4 (permalink)  
Old March 24, 2009, 04:35 AM
Digikid's Avatar
Banned
 
Join Date: Jan 2009
Location: Ontario
Posts: 1,731
Default

LOL!!!!!!!!!!
Reply With Quote
  #5 (permalink)  
Old March 24, 2009, 04:54 AM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,755

My System Specs

Default

Page hangs everytime I click on forums. Waiting for gto media every time that it hangs as well. Took 3 minutes to get in to even type this.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #6 (permalink)  
Old March 24, 2009, 06:04 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,824

My System Specs

Default

orillia here 9:02 pm still verryyy slow here like 1 to 3 mins between clik and page sometimes longer by
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #7 (permalink)  
Old March 24, 2009, 06:20 AM
Nodscene's Avatar
Allstar
 
Join Date: Dec 2007
Location: Toronto
Posts: 950
Default

Taking a lond time for me too. Once again it looks like www1.gto-media.com is causing the slowdown.
__________________

Create something idiot proof and they will make a better idiot.
_____________________________________

Intel Q6600 - Gigabyte EP35-DS4 - OCZ Reaper 4gig PC2-6400 - XFX 8800GT 512Mb Alpha Dog - AuzenTech X-Fi Prelude - Alesis M1Active MK2 - Corsair HX-620 - Silverstone Temjin TJ05B-X - Scythe Katana 2 - WD Raptor 150Gb - Seagate 7200.11 750Gb x2 - Samsung SH-S203N
Reply With Quote
  #8 (permalink)  
Old March 24, 2009, 07:08 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,824

My System Specs

Default

gotten slower now dial speed would be nice see all you later when what ever this is over
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #9 (permalink)  
Old March 24, 2009, 07:11 AM
Eagle Eye's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: Kleinburg, ON
Posts: 2,069

My System Specs

Default

Same here about 1-2min wait just for the front forum page, clicking ony any post is also about the same. I guess SS is right, despite the wait at least its still up and running.
Reply With Quote
  #10 (permalink)  
Old March 24, 2009, 10:13 AM
Digikid's Avatar
Banned
 
Join Date: Jan 2009
Location: Ontario
Posts: 1,731
Default

Seems like it is back to normal now.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow internet on one pc Phobia Networking 7 March 19, 2009 09:38 PM
Will PCI-E 4x Slow down my 4870? arekieh Video Cards 7 November 22, 2008 03:07 PM
Slow development of a new system gsp5322 New Builds 10 August 14, 2008 05:01 PM
US kept in slow broadband lane magictorch Press Releases & Tech News 2 April 13, 2008 06:01 AM
Slow server? 3.0charlie Suggestions & Feedback 3 September 11, 2007 05:49 PM