Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 20, 2017, 03:46 PM
TTC TTC is offline
MVP
 
Join Date: Mar 2014
Posts: 284
Default issues with vanishign hard drives

So for some reason hard drives keep vanishing once and a while and the only fix is to move from an sata6 port to sata 3. This has happened 3x on 3 different asus boards. Is this a problem with the board?
Reply With Quote
  #2 (permalink)  
Old April 20, 2017, 07:57 PM
Allstar
 
Join Date: Jul 2014
Location: Metro-Vancouver
Posts: 561

My System Specs

Default

Bad cable?
Reply With Quote
  #3 (permalink)  
Old April 21, 2017, 05:24 AM
TTC TTC is offline
MVP
 
Join Date: Mar 2014
Posts: 284
Default

Naw tried a bunch of em.
Reply With Quote
  #4 (permalink)  
Old April 21, 2017, 06:09 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,848

My System Specs

Default

bad drive then. you say it keeps happening with other motherboards too so i would go with drive. if your using different drives then i would say psu my 2 cents
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #5 (permalink)  
Old April 21, 2017, 09:32 AM
TTC TTC is offline
MVP
 
Join Date: Mar 2014
Posts: 284
Default

Yeah, I have a new drive on the way. Lets see what happens. These seagates are utter garbage. Ive killed 3.
Reply With Quote
  #6 (permalink)  
Old April 21, 2017, 09:36 AM
Bartacus's Avatar
MVP
 
Join Date: Nov 2014
Location: Ottawa, Canuckistan
Posts: 265

My System Specs

Default

TTC: did you take a close look at the SATA connector on the drive? I wonder if something is loose or cracked there, so maybe a SATA cable just needs to be pulled to one side for it to lose contact. Also, what about SATA power? When the drive vanishes, did you ever put your hand on it to feel if it still had power?
Reply With Quote
  #7 (permalink)  
Old April 21, 2017, 12:32 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,848

My System Specs

Default

wow that's bad luck 3 dead, hell all I buy are Seagate only had one fail on me personally in 10 years
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #8 (permalink)  
Old April 25, 2017, 01:46 PM
TTC TTC is offline
MVP
 
Join Date: Mar 2014
Posts: 284
Default

Turned out this drives fine .... It was an issue with the asemedia ports.
Reply With Quote
  #9 (permalink)  
Old April 25, 2017, 03:33 PM
Sagath's Avatar
Moderator
F@H
 
Join Date: Feb 2009
Location: Edmonton, AB
Posts: 3,264

My System Specs

Default

Quote:
Originally Posted by TTC View Post
Turned out this drives fine .... It was an issue with the asemedia ports.
So all three boards had bad Asemedia ports? Or is it a compatibility issue with seagate drives and the chipset?
__________________
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #10 (permalink)  
Old April 25, 2017, 07:26 PM
TTC TTC is offline
MVP
 
Join Date: Mar 2014
Posts: 284
Default

I'm thinking compatibility issue maybe. One did die for sure, it clicks like crazy.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] WTB Hard Drives Hard Drives Hard Drives igot6strings Buy/Sell & Trade 5 July 19, 2012 05:37 AM
[WTB] 4x 1TB hard drives werth Buy/Sell & Trade 6 February 25, 2009 07:37 AM
[WTB] hard drives mo' power Buy/Sell & Trade 0 January 28, 2009 10:31 AM