Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 29, 2014, 06:37 PM
MVP
 
Join Date: Jul 2008
Location: Cold Lake , Alberta , Canada
Posts: 344
Default Supermicro SAS controller help.

So I got the supermicro AOC-SAS2LP-MV8 card to add a few drives in my tower. Put the card in a PCI-e slot. boot the computer , bios splash screen comes up then nothing. There's a blinking line on the top left corner of the screen and that's it. System hangs there. can't boot into the O/S at all. I have the latest firmware for the bios installed as well. Tried all PCI-e slots with no success either . Anyone have an idea ?

Much thanks
__________________
Gaming Rig
Core i5 4670k 3.4ghz
EVGA GTX 780 3Gb Classified
Dell U3011 + Yamakasi Sparta 301
Asus Z87-A
12GB Dominator 1800
Samsung 840 pro 256gb
Corsair HSX 1000watts
Mountain Mod UFO-U2
Razer Deathadder 2014
Logitech G510
Asus Xonar Essence STX
Sennheisers PC360
2 X 150GB Raptor X RAID 0



Reply With Quote
  #2 (permalink)  
Old April 29, 2014, 06:50 PM
BlueByte's Avatar
Allstar
 
Join Date: Feb 2011
Location: Maynooth
Posts: 547
Default

Write supermicro about motherboard/chipset support.
You may have to lose your UEFI to get the RAID card to work. <-- most likely
Play with slots to see if that makes a difference.
Boot with no drives on the card to see if it boots into the OS.

Thats it off the top of my head.
Reply With Quote
  #3 (permalink)  
Old April 30, 2014, 08:51 AM
MVP
 
Join Date: Jul 2008
Location: Cold Lake , Alberta , Canada
Posts: 344
Default

wouldnt disabling the UEFI screw up my boot sequence and potentially have to rebuild my o/s from the ground up tho ?

I've tried all the slots already with no luck. Also booted with no drives attached to the card.
__________________
Gaming Rig
Core i5 4670k 3.4ghz
EVGA GTX 780 3Gb Classified
Dell U3011 + Yamakasi Sparta 301
Asus Z87-A
12GB Dominator 1800
Samsung 840 pro 256gb
Corsair HSX 1000watts
Mountain Mod UFO-U2
Razer Deathadder 2014
Logitech G510
Asus Xonar Essence STX
Sennheisers PC360
2 X 150GB Raptor X RAID 0



Reply With Quote
  #4 (permalink)  
Old April 30, 2014, 03:26 PM
Top Prospect
 
Join Date: Apr 2013
Location: Ottawa
Posts: 220

My System Specs

Default

found the spec page for the card on their site, they seem to have a new firmware version listed in the FTP link from Jan 2014. Have you thought of updating the firmware at all with the card in another system to see if that resolves it? they may have caught this already?

Product page
Supermicro | Products | Accessories | Add-on Cards | AOC-SAS2LP-MV8

FTP link to firmware
ftp://ftp.supermicro.com/driver/SAS/...re/4.0.0.1812/

I'm having difficulty locating any release notes on that firmware version though

they do have this controller listed as an optional part for this server which apparently has uefi support, so there should be a means of getting it to work, assuming this is an issue with uefi compatibility

Supermicro | Products | SuperServers | 2U | 6027R-WRF

Last edited by stlouis1; April 30, 2014 at 03:32 PM.
Reply With Quote
  #5 (permalink)  
Old April 30, 2014, 06:58 PM
BlueByte's Avatar
Allstar
 
Join Date: Feb 2011
Location: Maynooth
Posts: 547
Default

Quote:
Originally Posted by stlouis1 View Post
found the spec page for the card on their site, they seem to have a new firmware version listed in the FTP link from Jan 2014. Have you thought of updating the firmware at all with the card in another system to see if that resolves it? they may have caught this already?

Product page
Supermicro | Products | Accessories | Add-on Cards | AOC-SAS2LP-MV8

FTP link to firmware
ftp://ftp.supermicro.com/driver/SAS/...re/4.0.0.1812/

I'm having difficulty locating any release notes on that firmware version though

they do have this controller listed as an optional part for this server which apparently has uefi support, so there should be a means of getting it to work, assuming this is an issue with uefi compatibility

Supermicro | Products | SuperServers | 2U | 6027R-WRF
Doh I forgot step 1!!! always upgrade firmware. If you are worried about having to rebuild your OS create a live boot on a USB key or CD just to see if it makes a difference. Was the card new or used? Still under warranty if used? Supermicro may have a unreleased beta firmware for you to try as well, if you contact them.
Reply With Quote
  #6 (permalink)  
Old May 1, 2014, 06:28 AM
MVP
 
Join Date: Jul 2008
Location: Cold Lake , Alberta , Canada
Posts: 344
Default

Hey guys, Thanks for the help . The card is brand new from newegg.ca . I contacted supermicro and they they haven't sent me anything back yet. I popped the card on my Z-87 with the same results.

Maybe I'll try to flash the card.. although I can't even access the motherboards bios as it is so that might be tricky. I might just request an RMA from newegg and a refund :/
__________________
Gaming Rig
Core i5 4670k 3.4ghz
EVGA GTX 780 3Gb Classified
Dell U3011 + Yamakasi Sparta 301
Asus Z87-A
12GB Dominator 1800
Samsung 840 pro 256gb
Corsair HSX 1000watts
Mountain Mod UFO-U2
Razer Deathadder 2014
Logitech G510
Asus Xonar Essence STX
Sennheisers PC360
2 X 150GB Raptor X RAID 0



Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Supermicro H8DME-2 Server zoob CPU's and Motherboards 18 June 9, 2014 10:16 AM
Anyone ran a Supermicro H8QGI-F? tray HardwareCanucks F@H Team 8 April 4, 2013 04:29 PM
[FS] Supermicro opteron 4p servers jtktam Buy/Sell & Trade 13 April 5, 2012 02:37 PM
Supermicro 3U cases jtktam HardwareCanucks F@H Team 22 January 15, 2012 02:32 PM
Supermicro X7DVL-E in a regular ATX case elec999 CPU's and Motherboards 0 November 17, 2008 10:27 AM