Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old November 2, 2013, 08:02 AM
rfglass's Avatar
Top Prospect
 
Join Date: Jan 2012
Location: Port Elgin Grey/Bruce
Posts: 165

My System Specs

Default

Vertex is in the HTPC atm and unbuntu and Elementary support trim, You have to enable it, it is not enabled by default. Thanxs for the info guys.
Reply With Quote
  #12 (permalink)  
Old November 2, 2013, 08:06 AM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,730

My System Specs

Default

Quote:
Originally Posted by AkG View Post
Take from that what you will. ;)
Your mad for good storage?
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
Reply With Quote
  #13 (permalink)  
Old November 2, 2013, 10:17 AM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,507

My System Specs

Default

Quote:
Originally Posted by Slik View Post
I'm not impressed with my Samsung. 45 seconds to reboot.
My Crucial M4 takes about half that time.
__________________
Reply With Quote
  #14 (permalink)  
Old November 2, 2013, 10:28 AM
Slik's Avatar
Hall Of Fame
 
Join Date: Sep 2009
Location: Sault Ste Marie On.
Posts: 1,081

My System Specs

Default

Quote:
Originally Posted by Dzzope View Post
ok.. it was actually longer (just timed it, 30 sec inc bios etc which is not affected by ssd speed) cold boot is 12. :)
Muuuch faster than my last ssd and fairly in line with any benches I've seen. How long does it take for yours to get past the bios?

Erm.. basically I have it set in AHCI with all the nasties (indexing, temp files etc) disabled or on the hdd.. nothing major, just the standard precautions against unnecessary writes.
Actually it's the stuff in AKG's thread on ssd's.
Thanks. My good buddy,and we all know who that is, told me that the bios is included in the boot time. For some stupid reason I doubted that, so I asked here to make sure. I really thought I had a bunked SSD. Now I'm happy. After the bios load, it's about 10 seconds for Windows to load. Thanks for the confirmation.
__________________
Corsair Air 540 -i7 4930k @ 4.4ghz. Liquid cooled-4x4gb G Skill Trident X DDR3@ 2400mhz- Two EVGA Titans SLI - Xonar Phoebus Sound Card-Dell 3008 30" Monitor-Razer Tiamat Headphones-Butt Kicker Gamer-TrackIR 5
Reply With Quote
Reply


Thread Tools
Display Modes