Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Storage (http://www.hardwarecanucks.com/forum/storage/)
-   -   Can't get trim with raid 0 working on my ssd's (http://www.hardwarecanucks.com/forum/storage/61467-cant-get-trim-raid-0-working-my-ssds.html)

wirerogue June 1, 2013 02:36 PM

Can't get trim with raid 0 working on my ssd's
 
hi guys,

i have a gigabyte z68xp-ud5 motherboard and 2 corsair gt 120 solid state drives. i run them raid 0 and wanted to add trim support provided by new intel raid orom.

i followed the instructions on anandtech AnandTech | TRIM & RAID-0 SSD Arrays Work With Intel 6-Series Motherboards Too to update the raid orom on my bios.

adding the new orom was pretty straight forward. no problem. updated the motherboard with the new bios and confirmed that the new version was installed.

i did a secure erase on both drives, recreated the raid 0 set. restored my install from previous system image.

installed newest intel rst drivers.

from windows 8, i ran the following command to enable trim "fsutil behavior set disabledeletenotify 0" and verified it with the "fsutil behavior query disabledeletenotify" command.

all should be good right?

i've been using the ssd trim check tool from SSD TRIM check tool - CyberShadow?s blog and it keeps telling me trim is not enabled.

ok, that was a long post. any suggestions.

thanks,

wirerogue June 2, 2013 07:58 AM

installed the 11.6 intel rst drivers instead of the newest 12.5 drivers.

problem solved.


All times are GMT -7. The time now is 05:39 AM.