Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 5, 2013, 05:21 PM
MVP
 
Join Date: Apr 2007
Posts: 294
Question Essentials Vs Elements

i have both a Western Digital Elements 2Tb and a Western Digital Essentials 3Tb external drives.
the "essentials" is new out of the box and the "elements" is 2 years or so old. both are usb (of course)

trouble is that on the "essentials i can watch the transfer speed start at 50 or so Mb/s and gradually die off to 19Mb/s or even less. remember this is a 3Tb drive. at that rate it would take until the next cosmological decade to fill. well, maybe not quite that long, but you get the idea

the "elements" drive is faster at 50 or so and stays there or higher. internally i have an intel 520 solid state and 5 WD green 2Tb drives. the transfer speed between them is at least a 100Mb/s or higher sustained.

my question is....... are slow transfer speeds like this normal to and from usb drives? or is it something with the "essentials" drive.

note: i tested the "essentials" with WD software and it comes out fine.

thx

rob123
Reply With Quote
  #2 (permalink)  
Old January 5, 2013, 07:30 PM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,227

My System Specs

Default

I assume you're using USB 3.0 everything? (otherwise you'd max out at about 35 MB/s) My USB 3.0 external enclosure pretty much maxes out the speed of the hard drive itself, so 70-110MB/s for the "low power" drives.

What are you copying, and what are you using the measure the speeds? Note because of the filesystem, copying small files is WAY slower than copying large files. For instance, if you're copying a load of <1kB files, expect less than 10 MB/s. You should run HDD benchmark like the following to be able to test the drive and what attaches to it:
Pick whatever you like - HDTune: HD Tune website
CrystalDiskMark: CrystalDiskMark - Software - Crystal Dew World
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
  #3 (permalink)  
Old January 6, 2013, 03:49 AM
MVP
 
Join Date: Apr 2007
Posts: 294
Default

turns out i am only able to use usb 2.0 thanks for the answer

rob123
Reply With Quote
  #4 (permalink)  
Old January 6, 2013, 02:46 PM
MVP
 
Join Date: Apr 2007
Posts: 294
Thumbs down

it is all moot for now.

i had transferred several hundred gigs, then the drive froze up. for whatever reason it was making strange sounds like soft beeps.

it couldnt be accessed for love or money. windows explorer could see it but wasnt reporting the data i had transferred fully. it reported 987 gig as 543gig. then it froze completely and took my system with it.

i had to do a hard reboot and i was able to access it long enough to see that i deleted everything i loaded onto it. then it froze again made more sounds before i just unplugged it.

back to costco in the morning

cheers

rob123
Reply With Quote
  #5 (permalink)  
Old January 9, 2013, 06:51 AM
MVP
 
Join Date: Apr 2007
Posts: 294
Talking

ever the glutton for punishment, i got another one from costco.

must have been a duff unit because this one works perfectly. i denied permission for it to install some driver that i never heard of. i could see no need for it as all i was after was external storage and not back up. i also formatted it as soon as windows got hold of it.

after that, all is well. kind of slow but i can live with it as i just want a back up (another copy) of certain files.

cheers

rob123
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting Essentials Gav Troubleshooting 32 October 31, 2013 07:55 AM
Seagate Backup Plus 1TB or WD Elements 1TB with pouch? sakage.shinga Storage 4 December 26, 2012 06:52 PM
SBS 2011 essentials botat29 O/S's, Drivers & General Software 8 May 20, 2011 01:03 AM