Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 1, 2012, 04:02 AM
Rookie
 
Join Date: Sep 2012
Posts: 16
Default Raid0 cable fell out while computer was on

HELP PLEASE! I had 2 ssd's in raid0. The computer was on and one of the ssd cables got pulled out! and i got blue screen. After a few restarts my precious Bithilda loaded windows again. I thought I dodged a bullet but I started getting crashes so I tried to repair but windows installer could no longer see windows install which i knew meant the raid driver was messed up. The only way I knew to fix the raid driver was to reinstall in during windows install. After I fixed that, and the ssd's were detected properly I formatted them and Did a clean install. Soon after the crashing started again. But the drives seem healthy. Are the drives garbage or is there something I can do to repair? How are they still corrupted after what I did?
Reply With Quote
  #2 (permalink)  
Old September 1, 2012, 06:33 AM
BlueByte's Avatar
Allstar
 
Join Date: Feb 2011
Location: Maynooth
Posts: 531

My System Specs

Default

Test the drives for failure using the tools from the manufacture for your drives. If they come out ok you may want to break the array, and then recreate.
Reply With Quote
  #3 (permalink)  
Old September 1, 2012, 12:49 PM
Rookie
 
Join Date: Sep 2012
Posts: 16
Default

I can't seem to find any tools from patriot website, I did get the firmware updater though. The drives are patriot pyro 60gig. Does formatting them count as breaking the array?
Reply With Quote
  #4 (permalink)  
Old September 1, 2012, 03:22 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

No. You have to go in to the raid bios and separate the drives, and then re-create the striped array.
__________________
Reply With Quote
  #5 (permalink)  
Old September 1, 2012, 03:23 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,582
Default

Welcome to the fun of RAID 0
Reply With Quote
  #6 (permalink)  
Old September 1, 2012, 04:34 PM
wirerogue's Avatar
Top Prospect
 
Join Date: May 2012
Posts: 139

My System Specs

Default

Bithilda
Reply With Quote
  #7 (permalink)  
Old September 1, 2012, 05:02 PM
Rookie
 
Join Date: Sep 2012
Posts: 16
Default

Ah. Well I was headed there sooner or later. Thx for the help.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable management...... outside the computer Pabz0r545 Off Topic 7 April 4, 2012 09:45 PM
Lady who fell into fountain plans to sue mall Polygon Off Topic 32 January 27, 2011 05:21 PM
3 SSD 64GB's In Raid0(edit 3 drives In Raid0 results + Pictures) CoolHandL Storage 6 July 23, 2010 11:10 PM
Fell in love with the Lian-li 350B, but is watercooling do-able? Nate_The_Great Water Cooling 3 May 14, 2009 09:40 AM
Accelero S1 Rev. 2 ram sink fell off :( Silvgearx Air Cooling 3 April 18, 2009 05:13 PM