Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Storage (http://www.hardwarecanucks.com/forum/storage/)
-   -   Just had to RMA my SSD (http://www.hardwarecanucks.com/forum/storage/55259-just-had-rma-my-ssd.html)

great_big_abyss July 5, 2012 11:39 AM

Just had to RMA my SSD
 
Just got the RMA ticket for my 128Gb M4 (15 days old). It's only my second SSD ever, therefore it's batting 1 for 2 in the RMA department...

BTW, what happened is, everything was working fine for a few weeks until I installed OpenOffice two nights ago. Came home yesterday, and my computer didn't turn on it's monitor. I had to do a hard reset, and while booting windows, dskchk detected some errors. It tried to scan, but couldn't because of something to do with OpenOffice. It then refused to boot into Windows. I booted into Safe Mode and tried to system restore to a point before Open Office. No go, because of the drive errors.

So, I'll be RMA'ing anyways, but I'd be interested to know what happened...

Shadowmeph July 5, 2012 12:39 PM

I had a similar experience with my SSD I restarted my PC and was getting a pile of errors so I tried to do a windows repair and still had errors then I tried to boot into safe mode all of a sudden it said I had know hard drive after fitting around off and on for two day I finally broke down and emailed Intel for my RMA which they did without any real problems, the thing is I never installed this SSD ( the RMAed one) because my PC works pretty much the same with my Normal drive except for when I reboot it take a little longer but I am kind of doubting that I will reinstall this into my PC because I don't want to go through the hassle of the re installing everything again.

AkG July 5, 2012 01:31 PM

I would have yanked the drive and tested on a different rig. The OS could have gotten screwed up and the drive is OK. Unlikely, but it could have saved you some down time. In all likelihood your system either got 1) a voltage spike / dip (ie surge or brown out), 2) your PSU has bad ripple (I usually stick a Seagate HDD on a new rig as a "canary" for a day or so. if it makes a LOT of noise...the PSU got bad ripple that may still be in spec...but will kill the SSD) 3) the SSD itself was dieing. Most likely the controller BUT it could have just been a bad couple blocks of NAND. Long shots are bad port on the mobo and / or bad sata cable....hell even a bad POWER connector that juiced the drive. No way to tell without testing to narrow it down.

great_big_abyss July 5, 2012 02:11 PM

My last 64GB M4 ran for 6 months without a hitch in the exact same system... My vote is on the drive being bad. I suppose it can happen. I'm not pissed off or anything. As long as they replace it, the downtime doesn't hurt or anything. There's other computers in the house that I can use. Just nothing for gaming. My D3 character will have to be patient for a few days, that's all.

3.0charlie July 5, 2012 03:21 PM

Exact same system, 2 SSDs killed? Check your PSU...

great_big_abyss July 5, 2012 05:59 PM

No, I said my previous SSD ran FINE. I sold it when I got this one. That's why I don't think it was my system.

I think it has something to do with OpenOffice. I reinstalled Windows, and everything seems to be fine now. I'll see if it goes wrong again.

AkG July 5, 2012 07:50 PM

If it was OO.o that will indeed be a new one for me! Then again I dont use it as I've always had technet subscriptions. Please let us know how it goes and if it goes south in a coupe days...and GOOD LUCK! :)

great_big_abyss July 6, 2012 12:33 AM

Literally the day that I installed OO.o my drive picked up the errors and wouldn't boot into windows. I couldn't do anything to erase it. The installer was corrupted, add/remove programs didn't work, etc. Windows Restore couldn't do anything because of the corrupted files. It just completely fubared my system. I'll be leaving OpenOffice alone for the time being, I think.

EDIT: Unfortunately I don't have the necessary skills to knowledgeably diagnose what went wrong.

I wonder if there's some bad 'sectors' (is that what they're called with NAND?) that once the drive reached a certain capacity, failed?

Can you recommend a good program to diagnose my SSD? I want to make sure there's no more bad spots before I go through the trouble of installing all of my games.

lowfat July 6, 2012 11:01 AM

CrystalDiskInfo should tell you if it relocatted to a new block. My guess would be the drive is fine. Something unfortunately effed up with your OS. I'd do some memtest if I were you, as it could also be the problem.

Entilza July 6, 2012 11:23 AM

I just upgraded my old system with a Vertex 4, and so far everything great... This is the one thing that's always worried me about SSD. I've waited a long time to do it hoping it's stabilized this vertex 4 seems good so lets just hope it stays that way.


All times are GMT -7. The time now is 03:05 AM.