Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Storage (http://www.hardwarecanucks.com/forum/storage/)
-   -   Help Installing 2 hard drives on my ASRock board (http://www.hardwarecanucks.com/forum/storage/53098-help-installing-2-hard-drives-my-asrock-board.html)

ginman522 April 6, 2012 08:35 PM

Help Installing 2 hard drives on my ASRock board
 
I'm a little bit confused, building my rig and I noticed I have two types of SATA3 ports(5 total ports). I'm not setting up a raid configuration, just my SSD for OS + Games, and a MomentusXT for everything else. The 2 types of ports are labeled SATA 3 mode, and ASMedia Sata 3 mode. I know the SSD is going into port SATA3_0, but the Momentus I'm not sure if it makes a difference..... these are questions... sorry if im a noob but this is new to me.

1. Does it matter which port the MomentusXT SataIII drive goes into? Both groups are set to AHCI by default i believe, ....the manual labels these ports as follows:, "SATA 3 Mode":SATA3_0, SATA3_1; "ASMedia SATA3 Mode": SATA3_A0, SATA3_A1, SATA3_A2. I know the SSD with OS goes into SATA3_0, but I'm unsure if it matters where I put the Seagate HDD, or if one slot is better than another performance-wise. Otherwise I'd like to put both drives in the two "SATA 3 Mode" ports(the SSD in SATA_0 and MomentusXT in SATA3_1).

2. Should I install just my SSD, then install windows, then add the MomentusXT drive after the Windows install? or I can install both drives and then install windows?

thanks for the help

ginman522 April 6, 2012 09:37 PM

Well I figured it out, but thanks...

Asmedia ports are just a 3rd party controller, probably best avoided unless needed? SO Im going put both drives on the intel ports. I didnt realize that the intel chipset only included 2 SATA3 ports.

As far as installing both drives before I install windows, I'm still unclear about. I'm sure it doesnt matter in long run but I don't want the board to think I have a raid setup. Is it best to install the 2nd drive after windows?

sswilson April 6, 2012 09:50 PM

Yeah, I always install with only the OS drive in place first, otherwise windows sets aside an OS partition on each drive hooked up, even though only the OS drive needs it.

shelfelf April 6, 2012 10:56 PM

Quote:

Originally Posted by sswilson (Post 618521)
Yeah, I always install with only the OS drive in place first, otherwise windows sets aside an OS partition on each drive hooked up, even though only the OS drive needs it.

Sh*t maybe thats why my mobo has 2 "windows 7" options on bootup, one goes to my optical drive somehow though


All times are GMT -7. The time now is 04:19 AM.