Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Storage (http://www.hardwarecanucks.com/forum/storage/)
-   -   Weird sound in my WD Caviar Green 500Gb (http://www.hardwarecanucks.com/forum/storage/51433-weird-sound-my-wd-caviar-green-500gb.html)

taimoorali007 February 9, 2012 08:05 AM

Weird sound in my WD Caviar Green 500Gb
 
Hi,
This was happening from last 4yrs. with my two HDDs, both are Green!
When i used to own dual-core pc, i had a 320GB caviar green HDD, idk but some cricking sound came from it! Its not that crrrrrrrrr! type but only simply low crick! whenever i open drives or folders!

m confused as recently i purchased HDD caviar green 500GB after 2 days, same voice comes out of it! plz guyz tell me if its going to damage stage then i should backup? or this is something else??


PLZ!! :S

Thnx

taimoorali007 February 10, 2012 09:14 AM

PLZ anybody help me :S

Adzsask February 10, 2012 10:13 AM

Mine has clicked when first used after shutting of since I bought it (over2 years ago) It is still working so I would just do a back up every now and then and use it normally.

taimoorali007 February 10, 2012 11:03 AM

Hmm, so i simply should make a backup in case of...Btw, is ur Agility 3 working fine, i was thinking to purchase an SSd but confused b/w Vertex 3 and Agility 3 as heard many firmware issue with SandForce-2281. Is that ryt, and wherever i see, every1 is advising me about Crucial M4! Wat u say?

francisw19 February 10, 2012 12:21 PM

I agree with Adzsask in getting your data backed up. :thumb:

TBH, I think what you're hearing are just seek noises (light grinding/creaking kind of noise...sorry, it's hard to describe the sound) which are normal. If your concerned, you can submit it for RMA if it's under warranty. I recently sent back a WD RE3 for RMA and they were great to deal with...no hassle and the entire process took just over a week.

Adzsask February 10, 2012 04:27 PM

Quote:

Originally Posted by taimoorali007 (Post 600474)
Hmm, so i simply should make a backup in case of...Btw, is ur Agility 3 working fine, i was thinking to purchase an SSd but confused b/w Vertex 3 and Agility 3 as heard many firmware issue with SandForce-2281. Is that ryt, and wherever i see, every1 is advising me about Crucial M4! Wat u say?

My agility 3 is working perfectly so far, only had it since 2nd week of december, but so far so good load times were cut in half. The sandforce issues were driver related, and are now sorted out , but normally I would tell everyone to grab the M4 crucial, but why pay more now when the issues are gone.

frontier204 February 10, 2012 06:43 PM

Make sure the drive isn't being used, and then run the WD diagnostic tool on them: WD Support / Downloads / SATA & SAS / WD Caviar Green / GP
If the tool generates any error message, copy-paste the error message (a code of some sort) into WD's RMA form to begin the RMA process. If there's no errors, then I'd just continue using the drives - depending on how you filled up the drive or what you're doing, you'll get different seeking sounds from them.

You always want backup copies of any data you don't want to miss. It prevents the :censored: from you and the :doh: from many forum-goers here due to the posting "I lost my data" type thread. Don't forget how software, weather, and other living entities can take out storage devices.

taimoorali007 February 11, 2012 11:54 AM

Yea, ur ryt, I SHOULD BACKUP MY DATA!

Thnx for the help guyz, my WD is under warranty, so i think i should contact them! :)

thnx again!

bigFOIG February 12, 2012 02:23 AM

Quote:

Originally Posted by francisw19 (Post 600504)
I agree with Adzsask in getting your data backed up. :thumb:

TBH, I think what you're hearing are just seek noises (light grinding/creaking kind of noise...sorry, it's hard to describe the sound) which are normal. If your concerned, you can submit it for RMA if it's under warranty. I recently sent back a WD RE3 for RMA and they were great to deal with...no hassle and the entire process took just over a week.

This is what I think as well.

taimoorali007 February 13, 2012 12:58 AM

YEa, 0 error found!

Thnx Guyz Again! :)


All times are GMT -7. The time now is 09:35 PM.