Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 2, 2011, 07:13 PM
backpack's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: B.C.
Posts: 90

My System Specs

Default Am I missing something? - Crucial M4 128GB

So I finally got my hands on a SSD ( Crucial M4 128GB).
I did a fresh Windows 7 x64 install and once I got a few drivers installed I fired up CrystalDiskMark to see how my results would compare to what I've seen online.

Now this drive is sata3 and my system is only sata2 but I didn't think there would be this huge of a difference in speed between the two...


i5 750 - 3.6GHz
P55M-UD2
Ripjaws 1440MHz

Am I missing something?
Perhaps I don't have something set correctly?

Help would be greatly appreciated!
Reply With Quote
  #2 (permalink)  
Old November 2, 2011, 07:17 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,926

My System Specs

Default

That looks perfectly fine to me.
Reply With Quote
  #3 (permalink)  
Old November 2, 2011, 07:19 PM
backpack's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: B.C.
Posts: 90

My System Specs

Default

Hrmm

I just really don't notice much of a difference compared to my Caviar Black 640GB...

Would this purely just be my lack of sata3?
Reply With Quote
  #4 (permalink)  
Old November 2, 2011, 07:22 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,926

My System Specs

Default

The difference should be huge between this and a WD640AALS.

Moving to a SATA 6Gbps controller won't make the biggest real world difference.
Reply With Quote
  #5 (permalink)  
Old November 2, 2011, 07:26 PM
backpack's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: B.C.
Posts: 90

My System Specs

Default

What's up with people getting 400-500+ sequential read speads?
Reply With Quote
  #6 (permalink)  
Old November 2, 2011, 07:38 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

That's with people with native 6gbps sata controllers..
__________________
Reply With Quote
  #7 (permalink)  
Old November 2, 2011, 07:41 PM
backpack's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: B.C.
Posts: 90

My System Specs

Default

So my speeds are as they should be and its blowing my Caviar Black 640GB out of the water I just am not noticing it?
Reply With Quote
  #8 (permalink)  
Old November 2, 2011, 07:45 PM
Galcobar's Avatar
MVP
 
Join Date: Dec 2009
Location: Richmond, B.C.
Posts: 437

My System Specs

Default

Try running that same benchmark on your HDD and see what numbers you get.

To give you a comparison: Crucial M4 64GB versus Seagate Barracuda 7200.12 320GB (single platter) via AS SSD benchmarking


Sequential speeds aren't really all that different -- note I'm stuck using SATA II but on IDE rather than the preferred AHCI -- but smaller files make the difference readily apparent. This is why the usual recommendation is to put applications on the SSD but media files (which are all sequential) on the HDD. The SSD can be faster when it's not hampered by the interface as mine is, but the relative speeds are a lot closer on long, sequential files where the SSD's low latency and ability to pull information from multiple points at once are less important.
Reply With Quote
  #9 (permalink)  
Old November 2, 2011, 07:59 PM
backpack's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: B.C.
Posts: 90

My System Specs

Default

Reply With Quote
  #10 (permalink)  
Old November 2, 2011, 10:08 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

4K random read & writes are what matter, no sequential. The M4 blows your HDD out of the water.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crucial M4 128GB Sevada Storage 9 October 20, 2011 04:40 PM
Crucial M4 128GB for $200, Review and comment THS Storage 10 August 9, 2011 01:17 PM
Am i missing something? supaflyx3 Off Topic 4 August 6, 2011 05:15 PM
Crucial M4 128GB SSD - master boot record frequently becoming corrupt schmutz06 Storage 9 July 17, 2011 02:27 PM