Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 24, 2011, 08:08 PM
Beastylemon's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: Whitby, ON
Posts: 126

My System Specs

Default I think my SSD just died

OCZ Agility 3 120GB
1 month. RIP

Just FRESHLY installed 7Ult x64

It's going into the OS but computer freezes up after 1-5 min.

Is this SSD related? Or something else =\
__________________
Corsair 650D / ASUS P8Z68 Deluxe / Intel i7-2600k / MSI N580GTX / 4X4 Gig Corsair Vengeance DDR3-1600 / OCZ Agility 3 120GB / Corsair H100 / Corsair AX1200W PSU
ASUS VE247H / Razer Black Widow Ultimate Stealth Edition / Razer DeathAdder /Razer Destructor Mousepad
Reply With Quote
  #2 (permalink)  
Old September 24, 2011, 08:11 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,537

My System Specs

Default

Can you boot in to safe mode?
__________________
Reply With Quote
  #3 (permalink)  
Old September 24, 2011, 10:03 PM
Galcobar's Avatar
MVP
 
Join Date: Dec 2009
Location: Richmond, B.C.
Posts: 437

My System Specs

Default

Open the computer up, look at the SSD and check if its status light goes red when the computer stalls.

If it does, you might be able to revive the drive by unplugging it and leaving it without power for a few hours/overnight.
Reply With Quote
  #4 (permalink)  
Old September 24, 2011, 10:18 PM
Hall Of Fame
F@H
 
Join Date: Oct 2008
Location: Ottawa
Posts: 2,026
Default

Sorry Bud totally off topic but when I read your title I thought I saw "I think my SON just died". Must go to bed now.
__________________
"What is the colour when black is burnt ?" - Neil Young
Reply With Quote
  #5 (permalink)  
Old September 24, 2011, 10:22 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,624

My System Specs

Default

Another OCZ SSD.... As much as I don't want to say it, I will: Why am I not surprised?
__________________
Reply With Quote
  #6 (permalink)  
Old September 26, 2011, 08:30 AM
Beastylemon's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: Whitby, ON
Posts: 126

My System Specs

Default

It seems to only freeze when the windows update service ran =\
So it worked perfectly when i disabled the service..
So i just freshly installed windows again. and now its works fine.

This is not the first time i have encountered this. This was just the first one that happened and i knew what was causing it.

the first time, i was just chillin on youtube, and then freeze. (not bsod)
forced to restart.

Another time, just chillin looking at my pictures, then freeze..

BUT those were the only times it has happened, and that happened a while ago, and it doesnt happen frequently
__________________
Corsair 650D / ASUS P8Z68 Deluxe / Intel i7-2600k / MSI N580GTX / 4X4 Gig Corsair Vengeance DDR3-1600 / OCZ Agility 3 120GB / Corsair H100 / Corsair AX1200W PSU
ASUS VE247H / Razer Black Widow Ultimate Stealth Edition / Razer DeathAdder /Razer Destructor Mousepad
Reply With Quote
  #7 (permalink)  
Old September 26, 2011, 08:36 AM
Sagath's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,493

My System Specs

Default

Yeah, this sounds more like a windows issue then a SSD issue. Doublecheck your drivers and/or driver install order.

Usually when a SSD goes it either wont boot past BIOS, or you get bsod's because it cant read/write files.
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #8 (permalink)  
Old September 26, 2011, 08:39 AM
Beastylemon's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: Whitby, ON
Posts: 126

My System Specs

Default

Phew, thanks for clearing things up :)
__________________
Corsair 650D / ASUS P8Z68 Deluxe / Intel i7-2600k / MSI N580GTX / 4X4 Gig Corsair Vengeance DDR3-1600 / OCZ Agility 3 120GB / Corsair H100 / Corsair AX1200W PSU
ASUS VE247H / Razer Black Widow Ultimate Stealth Edition / Razer DeathAdder /Razer Destructor Mousepad
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Build just died Steve Jones23 New Builds 11 May 21, 2011 03:37 PM
I think my PSU died...? Pax Power Supplies 6 February 12, 2010 11:38 AM
My mobo died- What do I do? Cowboy CPU's and Motherboards 22 September 7, 2009 04:49 PM
Wifes PC died? Scratch Troubleshooting 10 March 23, 2009 10:09 AM
Old rig died on me? Delavan Troubleshooting 5 January 20, 2009 04:48 AM