Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 7, 2011, 02:22 PM
Rookie
 
Join Date: Jul 2011
Posts: 36
Default Optical woes

When I used Win XP I had problems when 2 optical drives were installed (internal, ide). Didn't matter if master/slave on the same channel or slave to a hdd. Tried on both the on-mboard ide connectors & add-in card. Eventually, one drive would "lose" its burning ability - at least that's what the system reported. I could not get it to show up as a valid burner in the burning software. One drive was a Plextor 716a; the other was a LG GSA-H10A. There was no consistency that I could figure; one time the LG would become a ROM unit only; other times the Plextor. Reinstalling the system (clean) would remedy it for a while but sooner or later... this rapidly became tiring.

With Windows 7 Pro 64 bit will I endure the same nonsense? Would sata burners make a difference? I would like to install a pair of optical drives again (1 blu-ray burner, the other blu-ray player/dvd burner or perhaps just a plain-vanilla dvd burner). But, am I hesitant given my history. Would 1 internal + 1 external (usb, firewire or whatever) do the trick?

Will this work or am I likely to see only more grief?
Reply With Quote
  #2 (permalink)  
Old September 7, 2011, 02:36 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

Windows XP was NOTORIOUS for having issues with the "Upper/Lower" Filters becoming corrupt or problematic.

Usually occured when certain 3rd party software was installed and it was just a matter of going into the registry and removing the offending keys and VOILA! Fixed.

Windows 7 has the same issue but its not NEAR as common as Xp was.
Reply With Quote
  #3 (permalink)  
Old September 7, 2011, 09:29 PM
dustin1706's Avatar
Allstar
 
Join Date: May 2010
Location: Alberta
Posts: 631

My System Specs

Default

I had the same exact problems in XP. On some builds the pc wouldn't even boot with 2 burners (ide or sata) plugged in. I am running 2 Blu-Ray burners on win7 64 with no issues.
__________________
Rig1 in "My System Specs"
Rig2: Q6600, P5DN-D, GTX650, 4GB HyperX, LG BD drive, TT armor case, ek supreme HF, 655 pump, XP
Dell XPS17 - i7 2820QM, 8GB ram, 1920x1080, BluRay, GT555m 3GB, 240gb Neutron GTX, 640GB Seagate, Win7 64
Server - i5 3450, Asus P8Z77-I Deluxe, 4GB DDR3, LSI MegaRAID 9240-8I, OCZ Vertex 4 120GB, 2x SG Barracuda 3TB(RAID1), 2x WD green 2TB(RAID1), Fractal Design Array R2, WHS 2011
Reply With Quote
  #4 (permalink)  
Old September 8, 2011, 08:30 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,366

My System Specs

Default

I hate to admit this because I used to love Linux over any Microsoft Operating system, but when it comes to hardware issues ,by far Windows 7 is the best operating system I have ever used. I have had no real issues with it , windows xp I used to have a fair amount of hardware ( actually Operating system ) problems which like Enaberif says in the above post,
Quote:
Windows XP was NOTORIOUS for having issues with the "Upper/Lower" Filters becoming corrupt or problematic.

Usually occured when certain 3rd party software was installed and it was just a matter of going into the registry and removing the offending keys and VOILA! Fixed.

Windows 7 has the same issue but its not NEAR as common as Xp was.
Reply With Quote
  #5 (permalink)  
Old September 8, 2011, 08:46 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

Quote:
Originally Posted by Shadowmeph View Post
I hate to admit this because I used to love Linux over any Microsoft Operating system, but when it comes to hardware issues ,by far Windows 7 is the best operating system I have ever used. I have had no real issues with it , windows xp I used to have a fair amount of hardware ( actually Operating system ) problems which like Enaberif says in the above post,
I'm still a tried and true linux fan. But I do agree that sometimes some things are just easier in Windows.
Reply With Quote
  #6 (permalink)  
Old September 8, 2011, 11:41 AM
Rookie
 
Join Date: Jul 2011
Posts: 36
Default Thanks for the insight and another question

Requesting the registry keys to delete/fix or a site with the info pls.
Also, please explain what 'enaberif' means about Windows XP upper/lower filters (... was NOTORIOUS for having issues with the "Upper/Lower" Filters)
[edit] Oh yes, what was the 3rd party software (assuming burning) and does the issue remain?

Last edited by Dunc; September 8, 2011 at 11:46 AM.
Reply With Quote
  #7 (permalink)  
Old September 9, 2011, 09:51 PM
dustin1706's Avatar
Allstar
 
Join Date: May 2010
Location: Alberta
Posts: 631

My System Specs

Default

Quote:
Originally Posted by dustin1706 View Post
I had the same exact problems in XP. On some builds the pc wouldn't even boot with 2 burners (ide or sata) plugged in. I am running 2 Blu-Ray burners on win7 64 with no issues.

WOW! Talk about a case of jinxing yourself...... I installed some windows updates and for the last 2 days my PC has been kinda buggy on startup, sometimes hanging on the windows loading screen. It would also hang at cdrom.sys in safe mode. Besides that my Raid drives (on the same sata controller as the BR drives) were working, but slow to respond.

I though of this thread and unplugged my optical drives and voila, everything is good again.. WTF! Guess I lied to you about Win7 having no problems with optical drives
__________________
Rig1 in "My System Specs"
Rig2: Q6600, P5DN-D, GTX650, 4GB HyperX, LG BD drive, TT armor case, ek supreme HF, 655 pump, XP
Dell XPS17 - i7 2820QM, 8GB ram, 1920x1080, BluRay, GT555m 3GB, 240gb Neutron GTX, 640GB Seagate, Win7 64
Server - i5 3450, Asus P8Z77-I Deluxe, 4GB DDR3, LSI MegaRAID 9240-8I, OCZ Vertex 4 120GB, 2x SG Barracuda 3TB(RAID1), 2x WD green 2TB(RAID1), Fractal Design Array R2, WHS 2011
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
QDC woes. turtletrax Water Cooling 11 September 24, 2011 01:31 AM
I think I need a new optical drive... Dr_BenD_over Storage 10 August 24, 2011 11:47 PM
New Optical SLOW??? Delavan Storage 4 May 27, 2011 02:58 PM
PS3 5.1 Audio with Optical Rocco_360 Audio 5 November 30, 2009 06:14 PM
Questions about optical the Sliver Audio 12 July 13, 2009 10:16 AM