Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 2, 2011, 07:12 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,002

My System Specs

Default Crucial C300 64Gb 4x Raid-0 / LSI-9211-8i

Round two, Fight:


I'm liking the improvements

Anyone have any idea when the read speeds in ATTO suddenly drop off after 128k? Can't handle it? lol...
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #2 (permalink)  
Old February 2, 2011, 07:47 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,105

My System Specs

Default

ATTO really isn't a good benchmark to test RAID with.

Are you running the most recent drivers & firmware for the 9211? Your sequential read/writes are rather low.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #3 (permalink)  
Old February 2, 2011, 07:54 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,002

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
ATTO really isn't a good benchmark to test RAID with.

Are you running the most recent drivers & firmware for the 9211? Your sequential read/writes are rather low.
Im double-checking that right now, but FW seems up to date (ver 7.00.00.00). I've updated the cards BIOS (to 7.15.00.00) and will retest the above benches to see if there's a difference. Fingers crossed? Or maybe im just greedy for Moar speed!
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #4 (permalink)  
Old February 2, 2011, 09:07 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,002

My System Specs

Default So much for HW raid cards...



Im kinda speechless at this point... this is from my Crosshair IVs SB850 controller. "Fake raid" or not, it seems far better?
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #5 (permalink)  
Old February 2, 2011, 10:06 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

ya no shit eh thats way better then the raid card. just run that.
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #6 (permalink)  
Old February 2, 2011, 10:31 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,105

My System Specs

Default

Holy eff those are highest onboard RAID results I've ever seen. I Your 4k queue depth 32 is much lower but anything over queue depth of 1 is pretty much meaningless when it comes to real world performance. I would play around w/ the settings a bit on more on the 9211-8i (that is if there are any real settings). Are you booting from this array? If not, your best bet would to use the 9211-8i. But then make a dynamic software RAID using Disk Management in Windows.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #7 (permalink)  
Old February 3, 2011, 05:06 AM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,002

My System Specs

Default

Yes i was booting from the 9211... But it has no settings to speak of. Ill try a windows soft raid and see what that gives me, but i have a feeling ill be sticking with the onboard and returning the raid card. Im very impressed with performance of the SB850 to say the least. Cracked 1gbps wide open.
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #8 (permalink)  
Old February 3, 2011, 06:17 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,002

My System Specs

Default

Now im wondering: "Should I even bother with the LSI?" Methinks ill return it, im more than satisfied with the onboard's numbers and the extra space will go great with my video cards (which haven't been purchased yet, lol)
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #9 (permalink)  
Old February 3, 2011, 06:32 PM
AkG's Avatar
AkG AkG is offline
Hardware Canucks Reviewer
 
Join Date: Oct 2007
Posts: 4,385
Default

Damn thats amazing numbers. Looks like the secret is to use a crap ton of drives to get AMD fake raid to perform. I too wouldn't bother with the LSI. :)

Congrats mate.
__________________
"If you ever start taking things too seriously, just remember that we are talking monkeys on an organic spaceship flying through the universe." -JR

“if your opponent has a conscience, then follow Gandhi. But if you enemy has no conscience, like Hitler, then follow Bonhoeffer.” - Dr. MLK jr
Reply With Quote
  #10 (permalink)  
Old February 3, 2011, 06:47 PM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,002

My System Specs

Default

Quote:
Originally Posted by AkG View Post
Damn thats amazing numbers. Looks like the secret is to use a crap ton of drives to get AMD fake raid to perform. I too wouldn't bother with the LSI. :)

Congrats mate.
Thanks dude! My hope to surpass 1Gbps has greatly been surpassed, back to the store you go LSI.
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
LSI SAS 9211-4i Review JD Member Reviews 19 January 26, 2011 07:39 PM
Crucial C300 64Gb 4x Raid-0 / Perc 6i - Needs work? CMetaphor Storage 16 January 17, 2011 05:56 PM
Crucial Shipping C300 6Gbps RealSSD FiXT Press Releases & Tech News 1 October 14, 2010 05:02 PM
pls help, C300 64gb 30% performance alexkissu Storage 6 October 11, 2010 08:20 AM
Crucial 64gb M225 SSD Squeetard Storage 3 August 29, 2009 06:54 PM