Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Storage (http://www.hardwarecanucks.com/forum/storage/)
-   -   Crucial C300 64Gb 4x Raid-0 / LSI-9211-8i (http://www.hardwarecanucks.com/forum/storage/40449-crucial-c300-64gb-4x-raid-0-lsi-9211-8i.html)

CMetaphor February 2, 2011 06:12 PM

Crucial C300 64Gb 4x Raid-0 / LSI-9211-8i
 
Round two, Fight:
http://www.hardwarecanucks.com/forum...a0e071254a.jpg

I'm liking the improvements :biggrin:

Anyone have any idea when the read speeds in ATTO suddenly drop off after 128k? Can't handle it? lol...

lowfat February 2, 2011 06:47 PM

ATTO really isn't a good benchmark to test RAID with.

Are you running the most recent drivers & firmware for the 9211? Your sequential read/writes are rather low.

CMetaphor February 2, 2011 06:54 PM

Quote:

Originally Posted by lowfat (Post 481430)
ATTO really isn't a good benchmark to test RAID with.

Are you running the most recent drivers & firmware for the 9211? Your sequential read/writes are rather low.

Im double-checking that right now, but FW seems up to date (ver 7.00.00.00). I've updated the cards BIOS (to 7.15.00.00) and will retest the above benches to see if there's a difference. Fingers crossed? Or maybe im just greedy for Moar speed!

CMetaphor February 2, 2011 08:07 PM

So much for HW raid cards...
 
http://www.hardwarecanucks.com/forum...a297511d32.jpg

Im kinda speechless at this point... this is from my Crosshair IVs SB850 controller. "Fake raid" or not, it seems far better?

gingerbee February 2, 2011 09:06 PM

ya no shit eh thats way better then the raid card. just run that.

lowfat February 2, 2011 09:31 PM

Holy eff those are highest onboard RAID results I've ever seen. I Your 4k queue depth 32 is much lower but anything over queue depth of 1 is pretty much meaningless when it comes to real world performance. I would play around w/ the settings a bit on more on the 9211-8i (that is if there are any real settings). Are you booting from this array? If not, your best bet would to use the 9211-8i. But then make a dynamic software RAID using Disk Management in Windows.

CMetaphor February 3, 2011 04:06 AM

Yes i was booting from the 9211... But it has no settings to speak of. Ill try a windows soft raid and see what that gives me, but i have a feeling ill be sticking with the onboard and returning the raid card. Im very impressed with performance of the SB850 to say the least. Cracked 1gbps wide open. :biggrin:

CMetaphor February 3, 2011 05:17 PM

Now im wondering: "Should I even bother with the LSI?" Methinks ill return it, im more than satisfied with the onboard's numbers and the extra space will go great with my video cards (which haven't been purchased yet, lol)

AkG February 3, 2011 05:32 PM

Damn thats amazing numbers. Looks like the secret is to use a crap ton of drives to get AMD fake raid to perform. I too wouldn't bother with the LSI. :)

Congrats mate.

CMetaphor February 3, 2011 05:47 PM

Quote:

Originally Posted by AkG (Post 481912)
Damn thats amazing numbers. Looks like the secret is to use a crap ton of drives to get AMD fake raid to perform. I too wouldn't bother with the LSI. :)

Congrats mate.

Thanks dude! My hope to surpass 1Gbps has greatly been surpassed, back to the store you go LSI. :haha:


All times are GMT -7. The time now is 03:43 PM.