Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 28, 2010, 12:11 PM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default WD Green troubleshooting

Hi, Just bought a WD green 1.5 TB for my WHS.

I shutted down the WHS, Installed the drive (took out power first) and rebooted. On restart the booting was extremeley long and I could ear a strange ticking sound. Finally it booted, got into device manger and nothing. The bios did not see a drive neither upon re-boot. There was a note on the drive regarding XP alignement and/or jumper. So, I used the jumper, and still nothing.

I tried the drive in my windows 7 rig (without jumper, same ticking sound and long bootup and the drive is till not recognised..
Any tought on troubleshooting steps I should take ? or is is RMA already ?
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
  #2 (permalink)  
Old November 28, 2010, 12:50 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

well that sounds like a dead drive to me
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #3 (permalink)  
Old November 28, 2010, 01:06 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

if you tried it on two machines, with different cables, power connectors, jumper configuration as you stated, plus the sound? gone. is it a brand new one, refurbished, open box?

either or, unless the machine well mobo is super old, if its not seen forget about it. go here and gl! or go to the store and get another one if its in the store you bought it.
Reply With Quote
  #4 (permalink)  
Old November 28, 2010, 01:12 PM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default

Ok, I'll call NICX tommorw. I tried it on a 8200a ECS mobo (my WHS rig) and on the SR-2. RMA time it is. It is a brand new drive, bought it on sale woith free shipping.
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
  #5 (permalink)  
Old November 28, 2010, 01:14 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

aha, was it shipped a la ncix, i.e. drive on one side, packing on the other? i know a guy who returns them asap without even trying them upon such arrival :)
Reply With Quote
  #6 (permalink)  
Old November 28, 2010, 01:52 PM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default

I have another RAM to do, do you think I can put two in a box ? :)
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
  #7 (permalink)  
Old November 28, 2010, 02:49 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

if there both going to ncix i really don't see why not but i have never had to ncix returns that quick kinda sucks sorry man
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #8 (permalink)  
Old November 28, 2010, 02:55 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

yup. write both the rma numbers on the box.
Reply With Quote
  #9 (permalink)  
Old November 28, 2010, 03:28 PM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default

Cool thanks, They sent me the wrong DVi canble twice! and now they want them back lol !
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
  #10 (permalink)  
Old November 28, 2010, 03:29 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

np. do they cover shipping? :) also check out this : Disk boot failure
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting Essentials Gav Troubleshooting 32 October 31, 2013 06:55 AM
Need help with network troubleshooting biff Networking 15 May 6, 2010 08:12 PM
Network troubleshooting, what would you do? Squeetard Networking 9 February 23, 2010 08:05 AM
Build troubleshooting kav New Builds 2 January 7, 2009 02:39 PM
New build troubleshooting JupiterTrooper Troubleshooting 23 August 30, 2008 05:09 PM