Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 25, 2010, 01:03 PM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default Vertex 2 problems (boot up from sleep)

So I just installed fresh Windows 7 64-bit Ultimate (legit) on my new OCZ Vertex 2 Sandforce 60GB.
Problems I'm having are booting up from sleep-mode.
TRIM is enabled if that effects it at all..only thing I have installed on the actual SSD are OS and drivers.
Would my other old HDD that I was using for OS (W7) conflict it in anyway ? It's still plugged in but not formatted yet, I'm still slowly pulling files off of it.
Thanks
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
  #2 (permalink)  
Old September 25, 2010, 03:41 PM
Delavan's Avatar
Hall Of Fame
 
Join Date: May 2007
Location: Mtl
Posts: 1,153
Default

IMHO,

Do not put the computer to sleep, and disable also hibernation..it's bad for SSDs in general.

Try to download SSDtweaker, it will disable quite a few functions that are good for HDDs but BAD for SSDs.
__________________
i7 4770K @ 4.5GHz / Corsair H100i / Maximus VI HERO / 8GB Corsair Vengeance Red LP 1.5V 1866 / EVGA GTX780 ACX / Corsair Performance Pro 128GB SSD / Intel 520 120GB SSD / WD Black 640 GB storage

ROG G53SX laptop: i7 2630QM / 12GB DDR3 / GTX560m 2GB / 750GB 7200rpm (14 000 3Dmarks06)
Reply With Quote
  #3 (permalink)  
Old September 25, 2010, 08:31 PM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default

Ok I'll check it out, but I guess I'll just start shutting down.
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Problems TheWanderer Troubleshooting 10 September 13, 2010 07:04 PM
Evga Classified Boot Problems Goalieman077 Troubleshooting 17 October 10, 2009 02:37 PM
New Build / Disk Boot problems... Toyuko Troubleshooting 13 September 19, 2009 05:57 PM
ASUS board sleep problems solution Brian CPU's and Motherboards 0 August 2, 2009 05:18 PM
anybody using a Vertex as boot drive? dadzilla Storage 5 June 20, 2009 03:23 PM