Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 20, 2010, 03:51 PM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default URGENT! HDD PROBLEM!

Hey guys,
so recently I picked up the OCZ Vertex 2 Sandforce 60GB SSD, and I just formatted it by unplugging(while the computer was off) one of my other HDD's to use that connection to hook it up to my SSD to format.
It formatted fine.

The problem right now is I plugged those cables back into the HDD I took it from and now it doesn't show up in "My Computer" I checked the disk mangement application in Computer Mangement and it shows up there so I'm puzzled on why it's not showing up in "My Computer"

HELP!!
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
  #2 (permalink)  
Old September 20, 2010, 04:01 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,082

My System Specs

Default

Check the disk manager to make sure the partition is showing active, and has a drive letter assigned to it.

Oh, and don't type all in caps please. It's considered as yelling, and impolite.
Reply With Quote
  #3 (permalink)  
Old September 20, 2010, 04:20 PM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default

lol yes sir. Partion shows active. stupid me, didn't check the drive letter. Thanks!
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDD and Dvd Player Master and slave weird problem? astro_man Troubleshooting 0 August 25, 2010 11:11 PM
URGENT HELP WITH MY CPU!!! NineLives Troubleshooting 18 July 12, 2010 11:18 PM
Urgent Message Arinoth Off Topic 11 September 16, 2009 12:55 PM
urgent help needed Cowboy Troubleshooting 7 August 2, 2009 08:29 PM
HUGE Fing Raid Problem. o and its urgent. kyle_L Storage 26 July 13, 2009 09:08 PM