Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 12, 2010, 04:23 PM
CoolHandL's Avatar
MVP
F@H
 
Join Date: Apr 2010
Location: VANcouver
Posts: 387

My System Specs

Default Help Icant get My 1TB WD Green drive to work

I can see the drive in the Bios, I can sometimes see it in disk management.

When i first installed the disk it auto detected, then i started the initial format, halfway through my PC crashed ( i was farting around on the net ) now im in hard drive hell!!!, i used a boot disk to delete the drive and reformat, then it still doesnt work, i reinstalled my os on my ssd and formatted the drive again before OS installation.

do i have dud?

Specs,
Windows 7 Ulitmate 64Bit
Intel Q6600
6GB ram
ASUS P5Q pro turbo Mobo
750W PSU
2 64GB SSD's (working no problem) In hotswap drives
2 WD 640 GB in raid 0 (working no problem) bottom HDD slots
1 WD 1TB Green EARS (NOT WORKING)

I get errors when i try to format using disk management, Acronis wont even open up, i get boot hang ups when the drive is in sometimes ie gets to the initial windows screen where the logo comes at you.but wont go further. (Corsair 800D case, drive is connected to a hotswap connection....could this be the issue?)
Reply With Quote
  #2 (permalink)  
Old September 12, 2010, 06:09 PM
CoolHandL's Avatar
MVP
F@H
 
Join Date: Apr 2010
Location: VANcouver
Posts: 387

My System Specs

Default

solved.
Reply With Quote
  #3 (permalink)  
Old September 12, 2010, 06:32 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

crap i missed this thread. sorry about that. so what was wrong? :)
Reply With Quote
  #4 (permalink)  
Old September 12, 2010, 07:39 PM
CoolHandL's Avatar
MVP
F@H
 
Join Date: Apr 2010
Location: VANcouver
Posts: 387

My System Specs

Default

drive didnt like the sata port, switched it and works flawlessly, weird cause i had it working in the port when i first installed it before the crash
Reply With Quote
  #5 (permalink)  
Old September 12, 2010, 08:13 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

weird. to watch the sata port, or maybe the cable? was ready to pull my email checker apart not too long ago because of a bad cable.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
WD Green EARS vs Samsung F3 1TB JD Storage 25 May 5, 2010 06:51 PM
question about WD caviar Green 1TB ultraman7k Storage 14 March 19, 2010 11:12 PM
WD 1TB Green JD Storage 10 December 23, 2009 01:40 AM