Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Storage (http://www.hardwarecanucks.com/forum/storage/)
-   -   New SSD, few questions. (http://www.hardwarecanucks.com/forum/storage/33198-new-ssd-few-questions.html)

aviduser June 14, 2010 07:17 PM

New SSD, few questions.
 
Just got a kingston 128 gb v series gen.2. Not the fastest but thats ok.

I have installed windows 7 on it, one concern I have is when I download any file. It places it under the user account (under my ssd). Should I be worried about downloading and erasing multiple items over time? Afaik the ssd is utilizing TRIM.

Thanks for any help.

AkG June 14, 2010 07:44 PM

Assuming you are running in AHCI mode with either MSAHCI drivers or Intels latest and greatest you are indeed utilizing TRIM.

Assuming you have more then 10% free ( a good safe min...but I prefer to leave more) then its not a huge deal. I am also assuming that you plan on upgrading within 5 yrs. If so...I truly doubt you will kill the SSD in that period of time (its possible...but doubtful). IF you are worried about it dieing young....leave more room free! The more cells the wear leveling has to work with...the easier it is on each of the cells. You get 10k writes on avg per cell. The lower you avg cell usage per week is...the more weeks it will last. (With the 128GB'ers I like to consider them 100GB'ers as that will leave loads of room to keep the cells from being over worked.)

With that being said I prefer to drop file DL's to a hard drive as it is wasteful on cell usage...but then again I am a miser when it comes to wasteful cell usage and it just offends my frugal ways to do so :)~

If you really want to lower cell usage there are some tweaks you can do:
Windows 7 - Ultimate SSD Speed Tweaks

and a utility that implement them in a nice easy GUI:
Guide SSD Tweak Utility

aviduser June 15, 2010 05:18 PM

Thanks for the response.

I hadn't set the ssd as under the ahci controller. So I re-installed my OS, however now I'm getting an error message "Bootmgr not found"

I have tried re-installing, and repairing the OS. It doesn't detect any problems. If I have the disc in my dvd drive windows will load fine.

Clearly I'm missing a file, that doesn't want to install with the ssd set to ahci? I had no problems with the ssd set to IDE.


I've tried various RebuildBcd e.t.c. commands to attempt to resolve the issue with no luck.

Can anyone shed some light on this for me?

sswilson June 15, 2010 05:32 PM

What motherboard are you running? Do you have other drives on there that are raided?

aviduser June 15, 2010 06:38 PM

gigabyte 790gp-ds4h

Have 2 hdd's which are not in raid.

AkG June 15, 2010 06:46 PM

nuke the install. Run hdderase on the ssd to make it nice and clean. Unplug all drives except for the ssd and the dvd. Reinstall while in ahci mode. See if it the problem reoccurs. If it doesnt, shut down, plug in one hdd. See if the prob is still gone. If so, plug in the other hdd and try again. IF the prob doesnt occour...you are golden. IF it does happen when you plug in a hdd, id guess the 100mb partition didnt get installed on to the ssd on the first or second install. MIGHT be on one of the other hard drives and also on the ssd. If it is, delete it off that hard drive. Problem then might be solved ;)

aviduser June 15, 2010 06:58 PM

Ok I'll try that,

In my testing I just unplugged the hdd's, and tried the bootrec/rebuild_bcd command. Now it finds the windows installation. Before it would not.

However when I type "Y" to continue it says "Element Not Found"

?

sswilson June 15, 2010 07:27 PM

It sounds like you're trying to do a re-image as opposed to a fresh install..... You may need to do an actual install (especially if you weren't using AHCI previously).

edit: And I can vouch from recent personal experience that you may need to run hderase off of the UBCD.... my own SSD got borked to the point where even the windows install disk wouldn't run with the SDD plugged in until I got rid of all the old partition information.

aviduser June 15, 2010 08:06 PM

I eventually figured through google that ubcd was the easiest way to go. I made sure they updated it to hdderase v4.0.

More problems though, I run hdderase and it wont find my ssd, it gives me this.

S0 is none
S1 is none
P0 is none
P1 is none

I've switched the ssd to IDE mode and tried again, still won't read. Tried switching sata ports as well, nothing.

Thanks for the help so far guys, seems to be one problem after the other now.

aviduser June 15, 2010 09:34 PM

Problem is Resolved.

Guess my chipset is incompatible with hdderase or something. I gave up on that, re-formatted through windows.

Re-installed, this time with my other hdd's disconnected. All is good, thanks for the help everyone! :thumb:


All times are GMT -7. The time now is 02:33 AM.