Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 27, 2010, 11:25 AM
lcdguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2007
Location: An undisclosed location
Posts: 2,048
Default Disk Attached Storage

I was wondering if anyone here has had any experince with the SANS Digital Tower raid product. If so how is the reliabilty (ie drives getting dropped, Support with widows 7 64 bit)
Reply With Quote
  #2 (permalink)  
Old May 27, 2010, 11:47 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,979

My System Specs

Default

Which one specifically? I have two TR8M-B's. Which are the 8 bay eSATA versions. The stock eSATA card isn't all that fast. It generally gets around 70-80MB/s on a spanning/concatenation array. I tried RAID0 once and performance was atrocious. I don't trust my data to RAID5 so I don't have performance figures for that. I will be buying a RocketRAID 2314 for them here soon. Will attempt RAID0 and just a JBOD array to see how it performs when it arrives.

The only time I've seen a drive drop was when the eSATA cable got disconnected.
Reply With Quote
  #3 (permalink)  
Old May 27, 2010, 12:37 PM
lcdguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2007
Location: An undisclosed location
Posts: 2,048
Default

Quote:
Originally Posted by lowfat View Post
Which one specifically? I have two TR8M-B's. Which are the 8 bay eSATA versions. The stock eSATA card isn't all that fast. It generally gets around 70-80MB/s on a spanning/concatenation array. I tried RAID0 once and performance was atrocious. I don't trust my data to RAID5 so I don't have performance figures for that. I will be buying a RocketRAID 2314 for them here soon. Will attempt RAID0 and just a JBOD array to see how it performs when it arrives.

The only time I've seen a drive drop was when the eSATA cable got disconnected.
i would looking at the TR8M-B's. it's mostly to reduce the power usage of my current setup (Seperate WHS)
Reply With Quote
  #4 (permalink)  
Old May 28, 2010, 04:33 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,979

My System Specs

Default

W/ 8 drives it pulls around 90W from the wall. The drives are suppose to park after like 10 minutes of idle time but it seems to work randomly. I have no idea if it is the PCIe controller of the mulitpliers inside the TR8M-B that tells the drives to park though.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow disk to disk to transfer rates. CroSsFiRe2009 Storage 3 December 8, 2009 08:01 PM
Transfer rates from Disk to disk and usb? Sagath Troubleshooting 7 August 10, 2009 01:50 PM
Disk 0 and Disk 1 in Disk Management MorePower Troubleshooting 10 August 9, 2009 03:11 PM
Disk Boot Failure - Insert system disk and press enter? lanken123 Troubleshooting 5 May 13, 2009 07:23 AM