Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 9, 2010, 07:25 AM
MVP
 
Join Date: Oct 2007
Location: Toronto
Posts: 362

My System Specs

Default An oddity with my RAID-1 Setup

Within the past couple of days, I have noticed a few strange things with my 2x 1TB RE3 drives setup in RAID-1.

First and foremost, every time I restart my PC, windows performs an error check on the drive, Its annoying as it takes long and I cant even stop it with the 'press any key to not check' option. So it checks the drive, takes a while, and notes an error somewhere, and then proceeds to load onto windows.

A little concerned that my drives might go *poof*, I tried to back-up all the info from it, just in case. However, when I tried to copy all the folders onto another drive, it simply wont copy, like it doesn't respond. It doesn't copy 10 folders, 5 folder, or 3 folders. Only 1 folder at a time, thankfully, I only have about ~15 main directory folders.

I have been able to back-up everything important except for 1 folder, it simply wont respond and copy, as if I never sent the command, and this folder does happen to be one of those 'slightly important' folders.

Few other notes:
1) Got an Intel X25-V SSD on Monday, and this issue only started happening after I installed the SSD
2) The RAID-1 setup was created on the mobo's ICH9R chip, it reports the drives and the arrays are fine
3) All other drives are running just fine

My goal is to break the array and simply recreate it in order to give the drives a fresh start, but not before I get a copy of that 1 folder.

What can be causing these issues, any ideas?
__________________
Daily // 2.4GHz Mac Mini ::4GB :: 320GB HDD :: Apple Wireless Keyboard :: G5v2

Rig // PC-A7010 :: 1050W :: Rampage :: Q6600 :: 8GB :: GTX 260
X25-V :: 4x 1TB RAID-5 :: 2x 1TB RAID-1 :: 4x 1.5TB :: 1x 2TB
G15v2 :: MX-518 :: Xonar DX :: 7 Pro x64

2408WFP :: DT770/80 :: Onkyo TX-SR605 :: Klipsch RB-61 :: SVS PB10-NSD
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Raid setup utility not showing up at boot odis172 Troubleshooting 2 October 16, 2010 05:54 PM
Windows 7 raid setup Steve New Builds 2 October 17, 2009 11:43 AM
How to setup RAID 0 with an Asus CG5290-BP007 and 2 Velociraptors rayo Troubleshooting 27 September 8, 2009 12:39 AM
VMWare oddity Lpfan4ever HardwareCanucks F@H Team 13 August 30, 2009 10:51 AM
WIndows Home Server Oddity............ rob123 O/S's, Drivers & General Software 3 January 4, 2009 04:42 PM