Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 22, 2010, 12:42 AM
Top Prospect
 
Join Date: Jan 2010
Posts: 165
Default A very strange thing just happened with my Intel 40GB SSD

So I finally got around to installing my Intel 40GB SSD earlier today. Everything installed without a hitch. Windows 7 Professional boots up really fast as expected.

Then I realize that I forgot to turn on AHCI in the BIOS. Before I realized that, I was surfing the net with Google Chrome installed. After I finished reading about AHCI, I decided to restart the computer with Google Chrome still opened. I went to the BIOS, turn on AHCI, restart the computer and Windows crashed couple of times. I couldn't get it to boot to the desktop. So I went back to the BIOS, re-enabled SATA as IDE to boot to the desktop and shocked to find out that Google Chrome disappeared. There's no trace of it at all in the Start Menu or in the Program Files folder in C drive. I have never seen this happened in almost 20 years of computing. The weird thing was that the files that I downloaded with Google Chrome's Download Manager still exist in the Download folder. Anyways, I realized that AHCI needs to be on prior to installing the OS so I went ahead to reinstalling W7P. Everything is working fine now.

Can someone tell me what happened? How can Google Chrome just disappear like that? It can't just disappear because I restart the computer with the window opened. I've done this hundreds if not millions of times in all the years of computing that I've done. I'm still shocked as I type this post. Has anyone here ever witness this before?
Reply With Quote
  #2 (permalink)  
Old March 22, 2010, 04:42 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,824

My System Specs

Default

open in a temp folder that you downloaded from the internet and you said you rebooted with out close it then it got dumped from teh temp so when 7 loaded again it could not find the files so what was left over got dumped too. this is just a very big guess cause i have never had this happen to me. always turn on ahci
always turn on ahci why because everything uses it and if turned on going back and forth from ahci is as simple as turning ide on and rebooting
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel Officially Launches the X25-V 40GB SSD FiXT Press Releases & Tech News 5 March 15, 2010 12:41 PM
Should I get the Intel X25-V 40GB SSD? lsquare Storage 1 February 1, 2010 05:19 AM
40GB SSD and Windows 7? SugarJ Storage 10 February 1, 2010 04:06 AM
2x Kingston SSD (40GB) or G.Skill Falcon 2 (64GB) xXxRithxXx Storage 13 January 5, 2010 11:33 AM
Kingston 40gb SSD avalibility coriolis Storage 3 December 11, 2009 01:39 PM