Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 26, 2010, 01:19 PM
Rookie
 
Join Date: Jun 2008
Posts: 3
Question MS2UTN+B: HD LEDS dark, unable to access drives

Hey everyone. Not sure if anyone has had any experience with this enclosure, but I thought it'd be worth a shot asking the gurus here.

I purchased this back in August 2009 and have been using it with two WD15EADS in RAID1. Last night, I copied about 20 GB of data to the drive via USB seemingly without any issues, and then proceeded to turn it off after doing the "safely remove hardware" bit in Windows 7.

Later on that night, I tried turning it back on. As soon as I hooked it up to my desktop via eSATA, my entire computer froze. That's when I noticed that the hard drive LEDs on the enclosure, which are normally blue when the disks aren't being accessed, weren't lit at all. Connecting the enclosure to my laptop via USB had absolutely no effect (computer didn't freeze, nothing happened on the enclosure, Windows didn't detect anything). The other lights on the front of the enclosure (alert and temp) aren't lit either, but they aren't supposed to be lit in normal use.

I'm thinking it would be quite unlikely for both hard drives to fail at the exact same moment, so I'm hoping it's a problem with the enclosure itself. The strange thing is that the drives appear to spin up; I can feel the vibrations when I place my hand on the enclosure. Any thoughts on what could cause this? Any troubleshooting tips? The drives were in RAID1, so would simply pulling them out of the enclosure and hooking one of them up to another computer work for pulling off the data?

Thanks!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] LEDs, CCFL attonbitusira Buy/Sell & Trade 3 May 7, 2009 11:45 AM
Antec 300 LEDs BALISTX Cases 1 December 14, 2008 02:05 PM
Cannot access certain websites, intermittent website access chrisk Networking 16 November 30, 2008 12:24 PM
Sans Digital MOBILSTORE MS2UTN+B Hard Drive Enclosure Review comment thread AkG Storage 2 May 19, 2008 05:52 AM
WHAT THE $*@#$ is up with all the blue leds stormkiller22 Off Topic 23 March 10, 2008 03:00 PM