Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Storage (http://www.hardwarecanucks.com/forum/storage/)
-   -   Just got my Vertex 60GB (http://www.hardwarecanucks.com/forum/storage/27703-just-got-my-vertex-60gb.html)

xXxRithxXx January 12, 2010 05:19 PM

Just got my Vertex 60GB
 
Hey,

I just got my OCZ Vertex 60GB. First impressions are amazing...this thing flies. I really can't believe the difference between the SSD and my Western Digital 1TB HDD. Windows boots in about 25-30 secs vs almost 1min on my HDD. Programs load instantly, no hiccups anywere. Everything just feels "smoother", it's hard to explain, I guess the numbers tell the story lol.

In the end, I think this was money well spent and there will be another one in the near future :thumb:

*Question* How does TRIM work?, do I have to download and install software or is it a command built into Win7. I done some quick searches but have not been able to figure it out.

Thanks!

bc_tileguy January 17, 2010 01:02 PM

windows 7 boots in 7-8 seconds for me :thumb:
im using a 60 gb vertex turbo

25-30 sec seams very long !!

bc_tileguy January 17, 2010 01:03 PM

do you have the newest firmware ?

lowfat January 17, 2010 01:15 PM

Quote:

Originally Posted by bc_tileguy (Post 319139)
windows 7 boots in 7-8 seconds for me :thumb:
im using a 60 gb vertex turbo

25-30 sec seams very long !!

Like 75% of boot up time is motherboard related.

Phobia January 17, 2010 03:53 PM

Quote:

Originally Posted by lowfat (Post 319146)
Like 75% of boot up time is motherboard related.

yeah... my motherboard is quite slow.. I've turned my pc on, walked across my room, turned lights on, then gone to my laptop and turned it on, and my laptop got into windows 7 first.. and i have 2 60gb vertex's in raid0 in my pc compared to my 80gb intel x25m in my laptop

lowfat January 17, 2010 04:09 PM

Quote:

Originally Posted by Phobia (Post 319229)
yeah... my motherboard is quite slow.. I've turned my pc on, walked across my room, turned lights on, then gone to my laptop and turned it on, and my laptop got into windows 7 first.. and i have 2 60gb vertex's in raid0 in my pc compared to my 80gb intel x25m in my laptop

If I have my external optical drives plugged in my X58A-UD7 will take at least a 1 minute 30 seconds :angry2:

b1lk1 January 17, 2010 05:01 PM

Personally for me, I don't care how long bootup is. All I care about is overall system performance when it is in a Windows environment.

xXxRithxXx January 19, 2010 03:10 AM

20-30 seconds compared to how long it took prior to the ssd is a nice increase and as for overall system performance it is no slacker either. After playing Dragon Age, I see my loading times cut drastically and the same goes with Crysis, much faster thna regular HDD.

I have searched the OCZ forums and is it right that you have to run wiper.exe (is it TRIM)?

Also, I have recently ordered another Vertex, just couldn't resist the temptation of trying them in RAID0 :thumb:

AkG January 19, 2010 06:30 AM

Quote:

Originally Posted by xXxRithxXx (Post 320119)
20-30 seconds compared to how long it took prior to the ssd is a nice increase and as for overall system performance it is no slacker either. After playing Dragon Age, I see my loading times cut drastically and the same goes with Crysis, much faster thna regular HDD.

I have searched the OCZ forums and is it right that you have to run wiper.exe (is it TRIM)?

Also, I have recently ordered another Vertex, just couldn't resist the temptation of trying them in RAID0 :thumb:

IF you are running 1.4 there is no need to run wiper.exe
Wiper.exe is basically a work around they implemented to get TRIM before TRIM was available (ie its basically a manual TRIM / ITGC)

When you go raid, upgrade to 1.4.1 as TRIM will not work on RAID'ed drives (yet). The x.1 version is the ITGC version which is actually slightly faster than the TRIM (1.4) version. Let the system idle every once in awhile and you will never have any slow downs :)


All times are GMT -7. The time now is 11:57 PM.