Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 1, 2010, 06:43 AM
Dashock's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 1,938
Default clicking noise on my Seagate

I cant remember if this is normal or not i have forgotten. My hard drive makes this clickin noise i notice a little lag in opening something when this happens like its reading it or something im wondering if this is a issue of it being idle and just spinning?
arghh googling it just makes me sad as people say its a sign of failure ive already replaced the 320gb and the 500gb is less then a year old the 320 is 7200.10 and 500 is 7200.11
__________________
Intel Xeon E3110 @ 3.0ghz
XFX 8800 GT Alpha Dog Edition
Asus P5Q-E
Mushkin Ascent Redline 8000 4gb DDR2 @ 1066 5-5-5-15 2.05v
OCZ 600W GameXstream
Seagate 7200.11 500gb
Seagate 7200.10 320gb
Antec Spot Cool
Logitech X-230
Samsung 32" 720P HDTV



Coolermaster Cosmos S/
Swiftech Mcp655/ MCR-320-QP/ 6X Noctua NF-P12'S/ Swiftech Apogee GT/ Swiftech Mcw-60/ Swiftech Micro-Res.

Reply With Quote
  #2 (permalink)  
Old January 1, 2010, 06:54 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

I have drive that click and work fine for many years but i also have drive that started to click and then died. it seems to be luck of the draw
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #3 (permalink)  
Old January 1, 2010, 06:58 AM
Dashock's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 1,938
Default

haha thanx gingerbee i think its normal i been using my headphones a lot lately so thats why i cant remember if itsn ormal but i believe ive heard it before its like a click or two a day. ill back up everything just to be on the safe side.
__________________
Intel Xeon E3110 @ 3.0ghz
XFX 8800 GT Alpha Dog Edition
Asus P5Q-E
Mushkin Ascent Redline 8000 4gb DDR2 @ 1066 5-5-5-15 2.05v
OCZ 600W GameXstream
Seagate 7200.11 500gb
Seagate 7200.10 320gb
Antec Spot Cool
Logitech X-230
Samsung 32" 720P HDTV



Coolermaster Cosmos S/
Swiftech Mcp655/ MCR-320-QP/ 6X Noctua NF-P12'S/ Swiftech Apogee GT/ Swiftech Mcw-60/ Swiftech Micro-Res.

Reply With Quote
  #4 (permalink)  
Old January 1, 2010, 08:07 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

For a seagate it's normal but for other disk that have acoustic management it can be a problem.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #5 (permalink)  
Old January 1, 2010, 06:26 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,049

My System Specs

Default

My Seagate 640 has always ticked from time to time.... doesn't seem to affect performance and it's going strong for years now
Reply With Quote
  #6 (permalink)  
Old January 1, 2010, 06:27 PM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,603

My System Specs

Default

I've had some hdds that tick and have died and others have just worked fine.
Reply With Quote
  #7 (permalink)  
Old January 1, 2010, 06:34 PM
Hall Of Fame
 
Join Date: Feb 2008
Location: Calgary, AB
Posts: 3,344
Default

The clicking noise started on one of my 2 WD 640gb drives in RAID, the next thing happened was a working RAID all of a sudden fails.. That was with a WD, but Seagate I got no clues. Although my WD 250gb I had for 3 years, did click from time to time, but worked flawlessly..
__________________
Intel E8400, Biostar TPower i45
G-Skill PC2-8500 4GB, Saphire HD4870 512mb
Cooler Master HAF 932, Enermax Galaxy DXX 1000W
Samsung 931BW 19" LCD, Logitech MX Revolution
Reply With Quote
  #8 (permalink)  
Old January 1, 2010, 07:18 PM
AkG's Avatar
AkG AkG is online now
Hardware Canucks Reviewer
 
Join Date: Oct 2007
Posts: 4,367
Default

From my experience Seagate HDDs chirp. The .10s were the worst. Down right annoying, as my case sounded like a fricking bird cage full of budgies (that was when I started yanking Seagates and going WD more and more)! I'd still run the long version of seatools scan on em to make sure, but it will most likely come back as fine, but its better to be safe than sorry. :)
__________________
"If you ever start taking things too seriously, just remember that we are talking monkeys on an organic spaceship flying through the universe." -JR

“if your opponent has a conscience, then follow Gandhi. But if you enemy has no conscience, like Hitler, then follow Bonhoeffer.” - Dr. MLK jr
Reply With Quote
  #9 (permalink)  
Old January 1, 2010, 07:29 PM
Dashock's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 1,938
Default

yea i ran seatools Akg everything scanned fine i think its normal but ive backed up everything just to be on the safe side.
__________________
Intel Xeon E3110 @ 3.0ghz
XFX 8800 GT Alpha Dog Edition
Asus P5Q-E
Mushkin Ascent Redline 8000 4gb DDR2 @ 1066 5-5-5-15 2.05v
OCZ 600W GameXstream
Seagate 7200.11 500gb
Seagate 7200.10 320gb
Antec Spot Cool
Logitech X-230
Samsung 32" 720P HDTV



Coolermaster Cosmos S/
Swiftech Mcp655/ MCR-320-QP/ 6X Noctua NF-P12'S/ Swiftech Apogee GT/ Swiftech Mcw-60/ Swiftech Micro-Res.

Reply With Quote
  #10 (permalink)  
Old January 1, 2010, 07:31 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,049

My System Specs

Default

Yeah, mine has checked out fine a few times now on long runs with Seatools
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicking yate loons... aviduser Air Cooling 12 July 8, 2009 10:14 PM
Weird Clicking tim333 Troubleshooting 5 May 6, 2009 08:42 PM
Reservoir noise matsta31 Water Cooling 17 January 26, 2009 07:28 PM
Clicking sound coming from inside computer nm486 Troubleshooting 8 May 17, 2008 07:19 PM
8800GT - Strange Noise Voodoo Troubleshooting 34 January 21, 2008 06:45 PM