Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 7, 2009, 08:19 PM
CroSsFiRe2009's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Toronto, ON
Posts: 1,111

My System Specs

Default Slow disk to disk to transfer rates.

Recently my disk to disk transfer rates seem to have gone down the drain. Currently I have a 320gb Seagate 7200.10 as my boot drive and a 1tb WD10EADS as the storage drive. Whenever I transfer data to each other the transfer rate as reported by Win7 starts off normal at around 55MB/s but then it tanks to around 25-30 in a few seconds and remains at that speed for the rest of the file transfer. I know the estimated transfer rate shown by Win7 isn't all that accurate but I have even timed file transfers and they are indeed much slower than before. Is it possible that I've used an incorrect setting that would cause these slow transfer rates?
__________________

Reply With Quote
  #2 (permalink)  
Old December 8, 2009, 05:22 AM
MarkOne's Avatar
Banned
F@H
 
Join Date: Oct 2009
Location: Chertsey 60 KM north of Montreal
Posts: 4,015
Default

25-30 is a very good transfer rate for those drives , the rates depend also of the kind of files you transfer.
Reply With Quote
  #3 (permalink)  
Old December 8, 2009, 06:30 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,833
Default

I run my OS drives on the ich9 sata ports and the storage on the jmicron ones, having them on seperate controllers speeds up transfers between them.
Reply With Quote
  #4 (permalink)  
Old December 8, 2009, 08:01 PM
CroSsFiRe2009's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Toronto, ON
Posts: 1,111

My System Specs

Default

Hmm..been playing around with settings and it seems to be working better. Only problem is the moment I do anything other than transfer files, transfer rates decrease but even when I stop, it keeps decreasing to the old 25MB/s. I'm using a 3GB rar file as a standard test at the moment. Would disk errors be a cause of these bad speeds?

EDIT - Seems like its just my 1tb drive thats causing trouble. Seems to be extremely slow transferring files. Got normal transfer rates under hd tune but after running it a few times, get 1MB -3MB transfers
__________________


Last edited by CroSsFiRe2009; December 9, 2009 at 12:09 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
A thought on hard disk appplejack Storage 1 September 13, 2009 09:22 AM
Transfer rates from Disk to disk and usb? Sagath Troubleshooting 7 August 10, 2009 01:50 PM
Disk 0 and Disk 1 in Disk Management MorePower Troubleshooting 10 August 9, 2009 03:11 PM
RAM Disk setup artistpavel RAM 4 June 4, 2009 07:46 AM
Disk Boot Failure - Insert system disk and press enter? lanken123 Troubleshooting 5 May 13, 2009 07:23 AM