Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 2, 2007, 08:09 AM
Rapid-X's Avatar
MVP
 
Join Date: May 2007
Location: Ajax
Posts: 332

My System Specs

Default sata set up

ok i got 2 hd one western digital 250 gig , one maxtor 200 gig sata as well. both drives are showing as basic drives. in my device manager they are set as ide drives...WTF any ideas how this works if they are in the sata pins on the board and the bord drivers are installed??
Reply With Quote
  #2 (permalink)  
Old September 2, 2007, 10:44 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,238

My System Specs

Default

It's a function in bios, but once you've installed the OS with the drives in IDE mode, you would need to re-install the OS using F6 drivers if you want to change them to native SATA mode.
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #3 (permalink)  
Old September 2, 2007, 08:24 PM
Rapid-X's Avatar
MVP
 
Join Date: May 2007
Location: Ajax
Posts: 332

My System Specs

Default tried

Quote:
Originally Posted by sswilson View Post
It's a function in bios, but once you've installed the OS with the drives in IDE mode, you would need to re-install the OS using F6 drivers if you want to change them to native SATA mode.
did that still doesnt work it still reading ide could it be the mobo
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
SATA Optical suggestions Unklmo Storage 12 December 6, 2007 08:17 PM
Do SATA DVD drives........ bobaban Storage 1 October 25, 2007 04:04 PM
SATA to IDE.... chibi_man Troubleshooting 9 October 20, 2007 11:02 AM
Asus DVD RW SATA Redline65 Audio 9 October 3, 2007 04:06 PM
sata Rapid-X Troubleshooting 4 July 27, 2007 01:47 PM