Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 6, 2009, 09:47 AM
Rookie
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 16
Default Windows Experence Index score??

Faulty W E I score???
I score 7.4 to 7.9 in everything but my HDD.. Somehow my HDD scores only 3??
WTF!!!
I have 2 x 1.5 TB HDD (seagate) and 1 TB Seagate (all are 7200)
So why do i still only get 3??
And how do i set up my sig on bottom?
Reply With Quote
  #2 (permalink)  
Old April 6, 2009, 05:19 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,143
Default

I didn't know you could go over 5.9 on the WEI?
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #3 (permalink)  
Old April 6, 2009, 05:20 PM
Banned
F@H
 
Join Date: Jun 2007
Location: Edmonton
Posts: 1,628
Default

i think he hit 7 instead of 5.
Reply With Quote
  #4 (permalink)  
Old April 6, 2009, 05:20 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 11,146
Default

Quote:
Originally Posted by MpG View Post
I didn't know you could go over 5.9 on the WEI?
Windows Vista = 5.9
Windows 7 = 9

Either way.. the WEI is a joke.
Reply With Quote
  #5 (permalink)  
Old April 6, 2009, 07:05 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,143
Default

Ah, Windows 7, I see. Betcha the HDD performance curve's been skewed to account for SSD's. Although yeah, by the time you start really caring about performance, you should probably STOP caring about Microsoft's opinion.

And you can change your sig under the "User CP" heading at the top of the site page.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #6 (permalink)  
Old April 6, 2009, 08:15 PM
Chilly's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2007
Location: Ontario
Posts: 2,664
Default

Quote:
Originally Posted by enaberif View Post
Windows Vista = 5.9
Windows 7 = 9

Either way.. the WEI is a joke.
I'll say, I get 4.0 on my MacBook Pro, with the lowest being my "Gaming graphics", but I can't play games for shit on it(as many who have played L4D with me recently would know).


As for your HD issue, I'm not sure why it would get such a low rating, mine is 5.8 and its a 2.5" 320GB 7200RPM WD Scorpio Black Edition.
Reply With Quote
  #7 (permalink)  
Old April 6, 2009, 08:24 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 3,821
Default

i got a better score with old Nf4 sli
Attached Images
 
Reply With Quote
  #8 (permalink)  
Old April 6, 2009, 08:32 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 3,821
Default

Quote:
Originally Posted by Crownregent
Faulty W E I score???
I score 7.4 to 7.9 in everything but my HDD.. Somehow my HDD scores only 3??
WTF!!!
I have 2 x 1.5 TB HDD (seagate) and 1 TB Seagate (all are 7200)
So why do i still only get 3??
And how do i set up my sig on bottom?

whats your hardware? i guess i'll see that after you fix your sig with links below

click here to your CP
set up your sig just typin the box and save
Reply With Quote
  #9 (permalink)  
Old April 6, 2009, 09:04 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 13,641
Default

I gt a nice goose egg since I am using an Engineering Sample CPU. Go figure...
Reply With Quote
  #10 (permalink)  
Old April 7, 2009, 12:52 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 8,130

My System Specs

Default

Curious, did you have background apps running while doing the WEI test? Because if you had say torrents (or anything reading/writing a ton) going, that would hurt HDD performance. My WD 640GB Black gets 6.0 I believe and my 5400RPM 250GB laptop drive gets 5.2 for that matter.

So definitely somethings up. Also what build of 7 are you doing?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
2nd Rig 3DMark06 Score rjbarker Overclocking, Tweaking and Benchmarking 0 March 13, 2009 06:15 PM
Low score 3dmark06, OC advice? aviduser Overclocking, Tweaking and Benchmarking 15 February 27, 2009 09:44 PM
Free Credit Score? rbinc Off Topic 0 February 23, 2009 11:04 PM
Score !!! BrainEater Off Topic 14 February 3, 2009 05:06 PM
How to force CHKDSK fix index on NTFS drive? trodas O/S's, Drivers & General Software 5 January 25, 2009 03:17 PM