Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old March 25, 2009, 12:01 PM
artistpavel's Avatar
Allstar
 
Join Date: Feb 2009
Location: Toronto ON
Posts: 580

My System Specs

Default

Quote:
Originally Posted by SugarJ View Post
If he's running Vista, see here:

Boot Up - Vista Forums

Make sure you change the number of processors used at boot if he's got a Core 2. That's a little trick no one really talks about, but makes a huge difference, especially with i7's.

edit: direct link for above

Boot Advanced Options - Number of Processors - Vista Forums
hmm, people say it's faster, but according to this article, the system uses all cores by default, so who is right?

Mythbusting: Debunking Common Windows Performance Tweaking Myths

"According to this tip, you were supposed to use MS Config to modify the "Number of processors" drop-down on the Boot tab. The problem is that this setting is only used for troubleshooting and debugging, to be able to determine if there is a problem with a single processor, or for a programmer to test their code against a single core while running on a multi-core system. Windows will use all your processors by default without this setting."
Reply With Quote
  #22 (permalink)  
Old March 25, 2009, 02:55 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,679

My System Specs

Default

I don't know who's right, but the startup time on the lappy was 90 seconds, and after modifying the MsConfig Boot tab, it dropped to 60 seconds...
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #23 (permalink)  
Old March 25, 2009, 03:04 PM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default

Tell your granpa of the benefits of folding for the HWC team. Then he will have to leave it on at night ! Voilą
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
  #24 (permalink)  
Old March 26, 2009, 11:30 AM
artistpavel's Avatar
Allstar
 
Join Date: Feb 2009
Location: Toronto ON
Posts: 580

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
I don't know who's right, but the startup time on the lappy was 90 seconds, and after modifying the MsConfig Boot tab, it dropped to 60 seconds...
I run a few tests using ReBoot Time:

- 86 sec. with tweak
- 73 sec. without tweak
- 74 sec. without tweak
- 70 sec. with tweak
- 75 sec. with tweak

didn't make a difference on my system (Windows 7)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] Cheap P35 board and cheap nVidia card for folding rig zlojack Buy/Sell & Trade 3 December 14, 2008 07:03 AM
LF 8800GS, cheap quality PSU around 400W, any cheap C2D CPU klaiboi Buy/Sell & Trade 6 November 2, 2008 07:21 PM
WTB: Stuff (I need to build a cheap, cheap computer.) S_G Buy/Sell & Trade 3 September 28, 2008 05:13 PM
cadaveca's 4 sale thread!CHEAP CHEAP!!! cadaveca Buy/Sell & Trade 12 August 6, 2008 09:24 AM