Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 15, 2009, 07:49 AM
MVP
 
Join Date: Sep 2008
Location: toronto
Posts: 375
Default LG drive broken?

So i bought most of my parts for my rig last summer, and kinda recently i just switched out cases, installed vista ultimate 64-bit, everything was great, then i started some sleeving and cable mangement...after i put everything back, my dvd drive didnt turn on anymore...i thought it was cause i used a faulty molex 4-pin to SATA power to power the DVD drive, maybe i burnt it out when i was doing my uber noob sleeving.
So i got new molex to SATA power, and nothing..didnt turn on..so i decided "okay i'll try direct from psu"....nothing -_-
bought from CC
i think it was like a g20 model, gotta double check on that though..sigh
btw. never had any problems burning anything...besides the few bad dvd movies which coulda been the discs
__________________
CPU:E8400 @ 3.8GHZ -->Zalman 9700NT HSF
GPU:XFX 5870 1GB
HDD:150GB Raptor,WD500GB,WD1TB BLACK
MOBO:Asus Striker 2 Formula
RAM:OCZ HPC REAPER 4GB 1066mhz pc2-8500 (5-5-5-15)@2.2v
PSU:CORSAIR 750W
CASE:Silvertstone TJ07
SOUND:Auzentech X-Fi Prelude
Keyboard:Logitech G15 V2
Mouse:Razer DeathAdder
Case Cooling:2x92mm exhaust,2x120mm exhaust, 2x120mm Ultra Kaze(3000RPM)intake.
Running:Win7 64-bit Ultimate
F@H PPD:46957

Reply With Quote
  #2 (permalink)  
Old May 31, 2009, 05:16 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

I had a drive that did this, although mine just started to work again without reason. Try a different connector, maybe ones that already connected to a device you know works. Maybe try the drive in different computer with different power supply altogether.
Reply With Quote
  #3 (permalink)  
Old May 31, 2009, 08:08 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,038

My System Specs

Default

PUT IT IN THE OVEN!!!111
Reply With Quote
  #4 (permalink)  
Old May 31, 2009, 08:57 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,105

My System Specs

Default

Quote:
Originally Posted by Perineum View Post
PUT IT IN THE OVEN!!!111
SPAM!


anyways, thats a really odd problem you have there. have you tried a different sata power outlet? altho i am sure you did.

and you mean you sleeved the PSU cables right? your probably had to take apart the sata part to place the sleeves in. try taking it apart again and carefully put it back together.

Do you have another PC or PSU that you can test?
Reply With Quote
  #5 (permalink)  
Old May 31, 2009, 09:03 PM
Jake_HT's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Calgary, AB
Posts: 1,984

My System Specs

Default

This was a few months ago?
__________________
http://jakeht.deviantart.com/
Reply With Quote
  #6 (permalink)  
Old June 1, 2009, 06:29 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,063

My System Specs

Default

Save yourself the Pain and frustration and grab a new one.
That is almost how my LG Drives went (3 in total).
Mind you, I did forgive LG and started to buy their Optical drives, but I find sometimes its a lottery with them...

Grab a Sammy or Sony Optical and move on from that one.
After of course, you run through all the troubleshooting on it.

Regards,
ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #7 (permalink)  
Old June 1, 2009, 12:43 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,038

My System Specs

Default

Quote:
Originally Posted by 5ILVgeARX View Post
SPAM!


Nah, just referring to this thread:

Dead video card? Bake it!

Reply With Quote
  #8 (permalink)  
Old June 6, 2009, 02:13 PM
Realityshift's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Fort McMurray, AB
Posts: 2,486
Default

You try a different Sata cable? I was having some really problems with my DVD writer that had been working fine before but just started to go nuts, a cable change fixed it completely. Its an LG also...
__________________
The Builders Hammer
Asrock P67 Fatal1ty, Intel i5 2500K @ 5.1ghz, 16gb HyperX 1600 CL8, Evga GTX 580 SC SLIed and water-cooled, HX850, Crucial M4 64gb, 640 black, 1tb + 3x 2tb greens, Haf X.


BF BC2: Bishop_SHIFT, Steam: Realityshift84, Xbox Live - SHIFTEDone84 ... Come play.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
what do you do if your car is broken into? CTA Off Topic 31 March 1, 2009 11:17 AM
My dog is broken Phobia Off Topic 11 January 20, 2009 11:47 PM
repair some broken hardwares CTA Off Topic 18 October 14, 2008 08:27 AM