Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 4, 2008, 10:40 PM
biff's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Courtice, Ont.
Posts: 1,235
Default Any one use HDD enclosures?

Just wondering if any body is or has used them, both for recommendations and if they actually do anything. The constant ka-chunk every 5 seconds or so (I'm assuming writing to the swap file) is starting to bug me. It's a WD6400AAKS if it matters.
__________________
Q6600 @ 3.83GHz w/ D-Tek Fusion
Asus P5Q-PRO
2x 2GB PC8000 Mushkin Redlines @ 1020MHz w/5-5-5-12 timings
EVGA GTX 280 (SC?)
OCZ Gamer Xtreme 600W PSU
Cooler Master Cosmos on water
Reply With Quote
  #2 (permalink)  
Old November 4, 2008, 10:43 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

what enclosure?
Reply With Quote
  #3 (permalink)  
Old November 4, 2008, 10:51 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,833
Default

I grabbed a pair of the Scythe Himuro enclosures for my raid 0. Shut them up a lot and keeps them cool. Well built too.
Reply With Quote
  #4 (permalink)  
Old November 4, 2008, 10:52 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

My vantec makes no noise
Reply With Quote
  #5 (permalink)  
Old November 5, 2008, 12:08 AM
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: AB
Posts: 1,212
Default

i second the vantec, but i recently switched the vantec out for a blacX SE, because i have multiple external drives, its easier to hot swap em out, but its completely external, so there is no soundproofing at all. Though i'm suprised your WD6400AAKS is noisy, mines completely un noticable.
__________________

vista 64 on these rigs
Q9450 @ 3.5Ghz | E8400 @ 4.2Ghz
8gb Muskin Redline. | 2gb Kingston Hyperx
________________________________|_________________ ______________
EVGA 780i FTW ----\--||___||--/---- EVGA 780i SLI
Antec TP Quatro 1000W \ :==^==: / Antec TP Quatro 850W.
Nvidia 9800 GX2 X 2 SLI \|--o--|/ Nvidia 8800 GTS X 2 SLI
1X 500GB Western Digital. \_____/ 3X 150GB WD RAPTOR RAID-0
Reply With Quote
  #6 (permalink)  
Old November 5, 2008, 12:14 AM
Hall Of Fame
 
Join Date: Jul 2008
Location: Canada
Posts: 1,221

My System Specs

Default

I use the 2 Acomdata ones (fanless design) super quiet runs cool supports IDE and SATA and supports SMART diagnostics reading using the latest EVEREST. The noise you hear is not your enclosure, it's your HDD - i would be concerned about a "ka-chunk" sound.... Are you talking about the normal sound of head seeking, very faint sound ? it should NOT do it constantly - well some seagates seem to do it a lot when idle, but I believe that is the drive running offline tests on the drives - otherwise loud klonk sounds should not be ignored.
mind posting the noise it makes so we can listen ? :)

My seagates do that sometimes, but not constantly.
Reply With Quote
  #7 (permalink)  
Old November 5, 2008, 06:42 AM
misterd's Avatar
Allstar
F@H
 
Join Date: Jun 2008
Location: Charlottetown, P.E.I.
Posts: 608
Default

Quote:
Originally Posted by DarKStar View Post
it should NOT do it constantly - well some seagates seem to do it a lot when idle, but I believe that is the drive running offline tests on the drives
My seagates do that sometimes, but not constantly.
Where did you read/hear that? Def. interested in that, my 750 makes crazy random noises like that and i thought it was dying, but it passes their tests with flying colours.
__________________
#hardwarecanucks on irc.freenode.net
fiat justitia ruat caelum

Reply With Quote
  #8 (permalink)  
Old November 5, 2008, 06:49 AM
Jon_di2's Avatar
Allstar
F@H
 
Join Date: Jul 2008
Location: Toronto, Ontario
Posts: 895
Default

I use a vantec with a seagate 500gb drive and it doesn't make any noise at all...

My laptop hard drive makes that noise (although it sounds more like a wierd click...) every 20 mins or so... not sure what it is but it seems to be the same sound as what yours makes. so I'm guessing that it is the drive and it would make the same noise if you used the drive internally. But my laptop HD has been running fine for a long time, so unless the sound bugs you, I dout its anything to worry about.
__________________
EVGA780i FTW|Q9450@3.3|2x2GB Mushkin Redline 8000|GTX 260 Core 216 65nm|Corsair TX750|Antec 900|Acer 22|Antec Multimedia Premier|WD 640GB|Seagate 500GB|Logitech G15|Vista64
EVGA790i FTW|E8400@4.1|4x1GB Aeneon Xtune DDR3-1866|2xGTX 260 55nm|CM 750W| CM690|Viewsonic 25.5|Seagate 500GBx2|Logitech G5|Razer Lycosa|Scythe Kaze Master 5.25|Win7 & XP
Dell XPS M170|Pentium M @2.00|2GB DDR2 @667MHz|Nvidia GeForce Go 7800 GTX|120GB|17" WUXGA|XP32
Reply With Quote
  #9 (permalink)  
Old November 5, 2008, 06:57 AM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,261

My System Specs

Default

Vantec single enclosure and a rosewill dualbay raid enclosure, the vantec is silent (no fan) the rosewill has a 60mm fan so a little noise.
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #10 (permalink)  
Old November 5, 2008, 07:58 AM
biff's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Courtice, Ont.
Posts: 1,235
Default

The ka-chunk sound is from short little burst read/writes, and it is a normal operating sound. It's really not that loud but the rest of my system is nearly 100% silent so it's noticeable. Think of a dead silent detention room and the little ticks from the second hand from the wall clock driving you batty. I have the drive mounted on a 3.5" to 5.25" adapter that uses rubber studs to take up the extra width, I thought it was a noctua component but I can't seem to find a link. I think my case amplifies the low frequency thumps too so I need something nice and soft. I don't hear any of the high pitch whine like most HDD's. Maybe I need a better suspension like o-rings/silicone than a full enclosure.
__________________
Q6600 @ 3.83GHz w/ D-Tek Fusion
Asus P5Q-PRO
2x 2GB PC8000 Mushkin Redlines @ 1020MHz w/5-5-5-12 timings
EVGA GTX 280 (SC?)
OCZ Gamer Xtreme 600W PSU
Cooler Master Cosmos on water
Reply With Quote
Reply


Thread Tools
Display Modes