Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old October 26, 2008, 12:48 PM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,773

My System Specs

Default

I carefully read my motherboard manual & I googled a bit. I re-plugged again in different sata port, and it's totally fine now!

I must have done my wiring wrong! I'll format the new drive and comfirm if everything is really okay!

Thanks guy
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
  #12 (permalink)  
Old October 26, 2008, 12:49 PM
encorp's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Toronto
Posts: 3,425

My System Specs

Default

go in and disable idea drives :)
__________________
DISCLAIMER: The views and opinions expressed in the immediately preceding post are those of encorp and do not reflect the views and/or opinions of family, friends, or anyone remotely associated with encorp unless explicitly stated. encorp does not make any warranty, express or implied, or assumes any liability or responsibility for the quality, factuality or use of information in the immediately preceding post.
Reply With Quote
  #13 (permalink)  
Old October 26, 2008, 12:54 PM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,773

My System Specs

Default

I can finally concentrate on finishing Bioshock haha
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
  #14 (permalink)  
Old October 26, 2008, 02:00 PM
encorp's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Toronto
Posts: 3,425

My System Specs

Default

haha is it working?
__________________
DISCLAIMER: The views and opinions expressed in the immediately preceding post are those of encorp and do not reflect the views and/or opinions of family, friends, or anyone remotely associated with encorp unless explicitly stated. encorp does not make any warranty, express or implied, or assumes any liability or responsibility for the quality, factuality or use of information in the immediately preceding post.
Reply With Quote
  #15 (permalink)  
Old October 26, 2008, 06:19 PM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,773

My System Specs

Default

working great :D
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
Reply


Thread Tools
Display Modes