Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Site Announcements (http://www.hardwarecanucks.com/forum/site-announcements/)
-   -   Warning: Chrome + HWC Navigation (http://www.hardwarecanucks.com/forum/site-announcements/65120-warning-chrome-hwc-navigation.html)

SKYMTL January 19, 2014 09:00 AM

Warning: Chrome + HWC Navigation
 
Please note that we have identified an issue with Chrome's new scrolling method in Wordpress / vBulletin.

As of the latest Chrome update, Google has removed the up / down navigation and scrolling arrows in the main browser and within drop-down boxes. The problem area is highlighted below.

<a href="http://www.hardwarecanucks.com/wp-content/uploads/ISSUE-123.png"><img src="http://www.hardwarecanucks.com/wp-content/uploads/ISSUE-123.png" alt="ISSUE-123" width="587" height="313" class="aligncenter size-full wp-image-27114" /></a>

At this time, due to a bug introduced with this version of Chrome, the scrolling function within the review drop-down navigation box has been disabled. As such, you may need to use the up / down keys to navigate past Page 19 within the pull-down box in some reviews.

Google has been made aware of this issue, under no circumstance do we support it and it has been discussed widely on the developer forums.

KaptCrunch January 19, 2014 09:51 AM

also in IE 10 the chevron's are disabled, but the underlined link works fine

http://www.hardwarecanucks.com/forum...reen-aahwc.jpg

ilya January 19, 2014 10:17 AM

It works perfectly fine if you have any kind of scrolling/scrollbar extension installed. Or you could just go into chrome://flags and fix it.

chrisk January 19, 2014 10:52 AM

I'm using Chrome Version 32.0.1700.76 m and this is how the nav menu works for me:
http://imgur.com/WdpXBKu.gif

Here are my installed extensions:


http://i.imgur.com/k8B0rtw.gif


Edit: I use Windows 8, and the only UI modification I have is Start8 installed (its a skin for Windows, not Chrome in particular).

JD January 19, 2014 07:18 PM

Sorry, what's the issue here? It seems to work fine for me as well with the latest Chrome.

You can drag the slider fine and the scroll wheel also works fine.

WhippWhapp January 19, 2014 07:23 PM

No issues here.

Win8.1 and pretty bare chrome, only have adblock installed.

sswilson January 19, 2014 07:36 PM

Quote:

Originally Posted by JD (Post 753568)
Sorry, what's the issue here? It seems to work fine for me as well with the latest Chrome.

You can drag the slider fine and the scroll wheel also works fine.

Mouse scrolling wheel is working for me, but I'm unable to drag the slider.

I'm thinking it's more of an issue for folks using a laptop track pad who aren't aware that two finger swipes will scroll.

chrisk January 20, 2014 03:31 AM

Quote:

Originally Posted by sswilson (Post 753573)
Mouse scrolling wheel is working for me, but I'm unable to drag the slider.

I'm thinking it's more of an issue for folks using a laptop track pad who aren't aware that two finger swipes will scroll.

Weird that its working for some and not others. BUt the scroll bar works fine for my trackpad too.

SKYMTL January 20, 2014 04:54 AM

It seems totally random. On Saturday I tried on six different computers, of which all had the issue. Early this morning, I tried the six again and three worked while the other three didn't. Google may have pushed out another incremental update that didn't reach some of the PC's yet.


All times are GMT -7. The time now is 01:30 AM.