Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Site Announcements

    
Reply
 
LinkBack Thread Tools Display Modes
  #321 (permalink)  
Old May 5, 2009, 08:55 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default

Quote:
Originally Posted by Soultribunal View Post
Glue a USB interface to it SS :)

ST
You mean like the one on this MP3 player I picked up for my daughter at christmas??? (Check out where they stuck the USB port.... :) )





Now, that's just wrong!!!! (My daughter loved it though.... :) ).
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #322 (permalink)  
Old May 5, 2009, 08:57 AM
Mark's Avatar
Allstar
 
Join Date: Sep 2008
Location: Bolton, Ontario
Posts: 859
Default

Quote:
Originally Posted by sswilson View Post
You mean like the one on this MP3 player I picked up for my daughter at christmas??? (Check out where they stuck the USB port.... :) )
__________________



CHEERS
Reply With Quote
  #323 (permalink)  
Old May 5, 2009, 09:04 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,833
Default

Don't send me to prison! They will violate my USB!
Reply With Quote
  #324 (permalink)  
Old May 5, 2009, 09:06 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,833
Default

BTW, I'm folding in Win7 and whenever a WU is finished my screen goes black for an instant, pops back and then I get a system message that my video card had stopped responding and has recovered. Never crashes during work only when done. Anyone else get this?
Reply With Quote
  #325 (permalink)  
Old May 5, 2009, 09:08 AM
evm evm is offline
Rookie
 
Join Date: Mar 2009
Posts: 2
Default

:D passed 20k

@ Squeetard

the same thing happens to me as well (running Windows 7 RC with a 9800gx2), i find that doesn't happen if i don't open the display (just leave it running in the tray)
Reply With Quote
  #326 (permalink)  
Old May 5, 2009, 09:12 AM
Prof. Dr. Silver's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto, ON
Posts: 1,187
Default

Quote:
Originally Posted by Squeetard View Post
BTW, I'm folding in Win7 and whenever a WU is finished my screen goes black for an instant, pops back and then I get a system message that my video card had stopped responding and has recovered. Never crashes during work only when done. Anyone else get this?
I'll be installing Win 7 today on a dedicated folding rig. I'll let you know how it works out later... is there any special settings I should be aware of in W7?? Folding on a 8800GTS 640 and maybe a CPU client.
__________________
Hardcore Folding at it's BEST! HWC - TPU.... There can be only one team in front! TPU, can you smell our *sses already?
Reply With Quote
  #327 (permalink)  
Old May 5, 2009, 09:16 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,833
Default

I never run the display. I just installed the client, set it to 100% priority and away it went. I installed the cpu client also but it is stuck on the 1st work unit at 170/500. Could just be a bad wu, I'll wait until it expires and try again.
Reply With Quote
  #328 (permalink)  
Old May 5, 2009, 09:45 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,793

My System Specs

Default

Did it actually crash the client, or did the client upload the completed WU and continue on with a new one?
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #329 (permalink)  
Old May 5, 2009, 10:22 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,068

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
You mean like the one on this MP3 player I picked up for my daughter at christmas??? (Check out where they stuck the USB port.... :) )





Now, that's just wrong!!!! (My daughter loved it though.... :) ).

ROFL!!!!!!!
How Anatomically correct....
Somehow I think the person who submits designs like this is laughing with everyone sold..

Very Cute though,
ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #330 (permalink)  
Old May 5, 2009, 11:23 AM
dhoshaw's Avatar
Top Prospect
F@H
 
Join Date: Apr 2009
Location: Florida
Posts: 100
Default

Should pass 40K sometime today or early tomorrow.
__________________
Intel Q9550 @3.8 GHz
Sapphire 5850 Toxic
XFX 9800GX2
Xigmatek Dark Knight

Gigabyte GA-EP45-UD3P
2 x 2 GB Corsair XMS2 1066C5
2 x WD 640 GB Raid 0 + WD 1 TB
Haf 922 / Antec Signature 850
Windows 7 Ultimate x64
Reply With Quote
Reply


Tags
contest , fah , folding

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Folding @ Home F.A.Q. Supergrover HardwareCanucks F@H Team 229 May 15, 2010 09:24 PM
Folding@Home Passes The 5 Petaflop Mark LCB001 HardwareCanucks F@H Team 4 February 19, 2009 10:53 AM
Folding@home gpu benchmarks chrisk HardwareCanucks F@H Team 49 December 4, 2008 06:06 PM