Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Site Announcements

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 2, 2008, 03:07 PM
Gav's Avatar
Gav Gav is offline
Administrator
F@H
 
Join Date: Oct 2006
Location: Canada
Posts: 1,351

My System Specs

Exclamation Login Problems

We apologize if anyone is having login problems. We will have this fixed Monday morning.
Reply With Quote
  #2 (permalink)  
Old November 2, 2008, 03:14 PM
encorp's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Toronto
Posts: 3,425

My System Specs

Default

Yeah I was having it at work on both IE and Firefox but never once at home on either.
__________________
DISCLAIMER: The views and opinions expressed in the immediately preceding post are those of encorp and do not reflect the views and/or opinions of family, friends, or anyone remotely associated with encorp unless explicitly stated. encorp does not make any warranty, express or implied, or assumes any liability or responsibility for the quality, factuality or use of information in the immediately preceding post.
Reply With Quote
  #3 (permalink)  
Old November 2, 2008, 03:15 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,732

My System Specs

Default

Guess I'll make sure to not log off tonight. :)
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old November 2, 2008, 05:00 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Thank You, I was starting to think it was just me.

If I go without my daily fix I get Cranky, withdrawel is not fun...
__________________
Folding For Team 54196

Reply With Quote
  #5 (permalink)  
Old November 2, 2008, 05:18 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,669

My System Specs

Default

I never logoff.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #6 (permalink)  
Old November 2, 2008, 05:31 PM
magictorch's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2007
Location: Annapolis Valley, NS
Posts: 1,838

My System Specs

Default

I've been wondering whats going on-thought it was something to do with my last windows update
__________________
White Night:: i7920 (4ghz), Rampage III extreme (A1), Mushkin XP 1600 (9,9,9,24),SLI480., white MM horizon.
CPU: Feser 220 int.|Apogee GTZ|S.Res.rev2| MCP655.

GPU: PA120.3|S.Res.rev2|2x EK FC blocks| MCP655.
Reply With Quote
  #7 (permalink)  
Old November 2, 2008, 05:34 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,732

My System Specs

Default

Quote:
Originally Posted by magictorch View Post
I've been wondering whats going on-thought it was something to do with my last windows update
Don't you hate it when that happens????

Stuff like this almost always happens to me just after I've done something major to my system, and it takes me quite a while to discover that it had nothing to do with the problem... :)
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #8 (permalink)  
Old November 2, 2008, 05:39 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,774

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
I never logoff.
I was getting kicked off, when I could log on to begin with...
__________________
Folding For Team 54196

Reply With Quote
  #9 (permalink)  
Old November 2, 2008, 05:49 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,669

My System Specs

Default

Quote:
Originally Posted by LCB001 View Post
I was getting kicked off, when I could log on to begin with...
Well then, I've never got kicked off.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #10 (permalink)  
Old November 2, 2008, 05:56 PM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default

I hhad the same problem, I switched from Ie to Firefox and problem solved.... Although I had to delete all my cookies and favorites.
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
Reply


Thread Tools
Display Modes