Go Back   Hardware Canucks > NEWS & REVIEWS > Rumor Mill

    
Reply
 
LinkBack Thread Tools Display Modes
  #91 (permalink)  
Old March 26, 2010, 12:59 PM
Wi-Fuzzy's Avatar
MVP
F@H
 
Join Date: Dec 2009
Location: Dauphin Manitoba Canada
Posts: 288

My System Specs

Default

Found them...now how do you put an image in these things?
__________________
Reply With Quote
  #92 (permalink)  
Old March 26, 2010, 01:03 PM
Wi-Fuzzy's Avatar
MVP
F@H
 
Join Date: Dec 2009
Location: Dauphin Manitoba Canada
Posts: 288

My System Specs

Default

Attemp #1

OK...one of these pix does not belong...
Attached Images
           
__________________
Reply With Quote
  #93 (permalink)  
Old March 26, 2010, 01:08 PM
Wi-Fuzzy's Avatar
MVP
F@H
 
Join Date: Dec 2009
Location: Dauphin Manitoba Canada
Posts: 288

My System Specs

Default

and this...
Attached Images
 
__________________
Reply With Quote
  #94 (permalink)  
Old March 26, 2010, 01:17 PM
Wi-Fuzzy's Avatar
MVP
F@H
 
Join Date: Dec 2009
Location: Dauphin Manitoba Canada
Posts: 288

My System Specs

Default

and these....
Attached Images
       
__________________
Reply With Quote
  #95 (permalink)  
Old March 26, 2010, 01:22 PM
Wi-Fuzzy's Avatar
MVP
F@H
 
Join Date: Dec 2009
Location: Dauphin Manitoba Canada
Posts: 288

My System Specs

Default

The link is dead...got these out of my IE cache....hence the mixed up mess and the galaxy pix (oops). The test system was a i7 920 @ 3.8 ghz. the wierd part was they used the latest 197.17 beta drivers for nvidia and 10.2 for ATI.
__________________
Reply With Quote
  #96 (permalink)  
Old March 26, 2010, 01:26 PM
rapmaster's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Brossard, QC
Posts: 1,016

My System Specs

Default

Quote:
Originally Posted by Wi-Fuzzy View Post
The link is dead...got these out of my IE cache....hence the mixed up mess and the galaxy pix (oops). The test system was a i7 920 @ 3.8 ghz. the wierd part was they used the latest 197.17 beta drivers for nvidia and 10.2 for ATI.
and that they tested ATI cards with PhysX on and they put GTX285 with the DX11 cards to test games with DX11 settings on. Talk about bias.
Reply With Quote
  #97 (permalink)  
Old March 26, 2010, 01:34 PM
Wi-Fuzzy's Avatar
MVP
F@H
 
Join Date: Dec 2009
Location: Dauphin Manitoba Canada
Posts: 288

My System Specs

Default

ya the physics was a bit much...and there was about 15 pages of how well cuda apps work. But I think the reg games look about right. Crysis was pretty much a wash.
__________________
Reply With Quote
  #98 (permalink)  
Old March 26, 2010, 01:36 PM
MarkOne's Avatar
Banned
F@H
 
Join Date: Oct 2009
Location: Chertsey 60 KM north of Montreal
Posts: 4,015
Default

what are those numbers. ?????

Reply With Quote
  #99 (permalink)  
Old March 26, 2010, 01:53 PM
Wi-Fuzzy's Avatar
MVP
F@H
 
Join Date: Dec 2009
Location: Dauphin Manitoba Canada
Posts: 288

My System Specs

Default

Hell if I know...I just take it as the 480 is twice as fast. Twice as many cores...twice as fast.
__________________
Reply With Quote
  #100 (permalink)  
Old March 26, 2010, 01:58 PM
MarkOne's Avatar
Banned
F@H
 
Join Date: Oct 2009
Location: Chertsey 60 KM north of Montreal
Posts: 4,015
Default

Quote:
Originally Posted by Wi-Fuzzy View Post
Hell if I know...I just take it as the 480 is twice as fast. Twice as many cores...twice as fast.
twice as fast, . folders do not use number in this range
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
More problem with Fermi [SA] MarkOne Rumor Mill 29 March 13, 2010 08:46 PM
Fermi benchmarking controversy MrDeodorant Video Cards 9 March 4, 2010 04:08 PM
Apologies for the delay... Brian Case Mods, Worklog & Gallery 20 November 29, 2008 06:30 AM
CrossfireX delay & DX10 a Lame Duck ?! way Rumor Mill 26 February 4, 2008 01:22 PM
3870x2 NDA pushed back -delay Ugly n Grey Rumor Mill 19 January 26, 2008 05:12 PM