Go Back   Hardware Canucks > NEWS & REVIEWS > Reviews & Articles from the Web

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old October 18, 2010, 08:25 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by _dangtx_ View Post
do give them a try. on the intel side of things(p55) they do a killing. havent seen/heard of mass issues.
Maybe i'll give them a call when I will have money...and a job But the first I want to try from MSI is their AM3 Big Bang. it's so long I didnt' play with AMD it would be a nice time to see new CPU and new MOBO no?
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #12 (permalink)  
Old October 18, 2010, 08:36 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

hmmmmmmmmmmmmmmmm

i personally would stay away from 'look my name is cool' products :) fusion included :D well, on the mobo side at least.

i like their gd70 board. but a bit weak on the amd side of things.

for 1156 i like this one

but even the cheaper ones are good. though giga has more/buck there
Reply With Quote
  #13 (permalink)  
Old October 18, 2010, 08:43 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Yeah I like this 1156 board. I would have buy it when I bought my P55 UD5 but MSI good one were not on market at this moment since I buy it the day 1156 went out here in Quebec. There was like...3 GA board 2 asus 1 EVGA and that's all I think ahah XD
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #14 (permalink)  
Old October 18, 2010, 09:04 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

you chose well, dont look back.

xfire/sli on the same board(with or without hacks) for the win!
Reply With Quote
  #15 (permalink)  
Old October 18, 2010, 09:28 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by _dangtx_ View Post
you chose well, dont look back.

xfire/sli on the same board(with or without hacks) for the win!
Lol I never figured out it was suporting sli XD
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #16 (permalink)  
Old October 18, 2010, 09:56 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

even if it didnt

you could try the sli hack. so far ive seen reports of good success rates :) as in not a lot of 'omg it didnt work'.

back on topic. 870a was nice when it came out, you think theres still life in it?

also, why the from didnt they give it dual 16x or 16/8 x i dont know.
Reply With Quote
  #17 (permalink)  
Old October 19, 2010, 07:29 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

I actually have this one. ( not the A version )
GA-P55-UD5 (rev. 1.0) - GIGABYTE

And for the 870. I seriously dunno about the PCI-e. Sometime research team just make wierd choice that make no sense but there is probably a PCB question. Was there room for the extra line of a 8 or another 16?
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #18 (permalink)  
Old October 19, 2010, 09:09 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

nice. im thinking more of a chipset thingie than pcb.
Reply With Quote
  #19 (permalink)  
Old October 20, 2010, 07:36 PM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

Quote:
Originally Posted by _dangtx_ View Post
nice. im thinking more of a chipset thingie than pcb.

Hm could also be a reason due to the number of PCI-e lane allowed by the chipset...That's like memory on the P55, they could have place it a bit away from the CPU so really big cooler wouldn't interfere with high ram
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #20 (permalink)  
Old October 21, 2010, 07:03 AM
MVP
F@H
 
Join Date: Feb 2010
Location: Quebec
Posts: 367

My System Specs

Default

Quote:
Originally Posted by martin_metal_88 View Post
Well P55 are great from GA, I love mine. But if you have a multi OS system there is a issue, you have to unplug and replug the KB all time ( when USB ) to switch the boot OS. Never founded why, tested multiple GA P55 mobo at job, always same issue. Already tried to talk with them and the rep told me it was a known issue but nothing more he know. On the durability side, they are killer for now.

Now I would like to try MSI. Their last line up have been really impressive but I never played with one
Did you flash to the latest bios? I had the same issue before flashing the bios on mine (F11 IIRC)
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
i7 975 or i5 750 who wins in games ( Xbit labs ) ZZLEE Reviews & Articles from the Web 16 August 25, 2010 09:37 AM
AMD 890GX Chipset Set to Launch in Q2 2010 - Four Boards Pictured FiXT Press Releases & Tech News 14 January 12, 2010 09:14 PM
MSI Prepares the First Wave of H57 Chipset Boards Soultribunal Press Releases & Tech News 0 November 23, 2009 11:11 AM
i7 870... BobbyLou CPU's and Motherboards 3 September 8, 2009 07:47 PM
Mechanical click on intel chipset boards? sswilson CPU's and Motherboards 8 September 21, 2007 10:00 PM