Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   RAM (http://www.hardwarecanucks.com/forum/ram/)
-   -   RAM speed problems (socket 1155) (http://www.hardwarecanucks.com/forum/ram/59404-ram-speed-problems-socket-1155-a.html)

Varroa January 29, 2013 10:46 AM

RAM speed problems (socket 1155)
 
Hi Guys, I am having some trouble with RAM speeds and I need your help. I have a ASUS P8Z77-V Pro with a 3770K I7. I had 2x4 GB DDRIII 1866 Mhz ram in this combo to begin with and when I left everything at defaults in the bios the CPU ran at stock speeds (3.5Ghz stock, both turbo and speed stepping working) and the ram ran at 1600 Mhz. I now have 4x4 GB DDRIII 1600 ram and when I leave everythign at defaults in the bios the CPU runs the same as above but the ram only run at 1333 Mhz for some reason. I tired enabling XMP mode for the CPU with both types of ram and the CPU runs at 3.9Ghz (speed stepping NOT working) and the ram runs at defaults (1866 and 1600 respectively). So, my question is, can I run the CPU at stock settings (3.5 Ghz, turbo and speed stepping working) and have the new ram run at 1600 Mhz? If so how do I do this? Thanks

RAM link:

Buy - DirectCanada

dandelioneater January 29, 2013 11:29 AM

In bios there should just be a frequency drop down menu for the ram. Select 1600MHz and then make sure that the timings are the same as what the label says on the sticks. I would think that stock voltages for the memory controller and such wouldn't be needed to run 4 sticks at 1600MHz if the sticks are indeed rated for that speed.

Varroa January 29, 2013 11:34 AM

Forgot to mention, I tried that and the CPU speed stepping becomes disabled.

Varroa April 23, 2013 05:39 AM

FINALLY figured it out. It is the stupid Asus "Multicore enhancement" setting in the bios. It automatically forces ALL core to run at turbo when there is any load.

AnandTech | MultiCore Enhancement: The Debate About Free MHz


All times are GMT -7. The time now is 03:40 AM.