Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   RAM (http://www.hardwarecanucks.com/forum/ram/)
-   -   1866-Ram and Asus Sabertooth 990fx issue. (http://www.hardwarecanucks.com/forum/ram/58874-1866-ram-asus-sabertooth-990fx-issue.html)

Rikan S-087 January 2, 2013 07:59 AM

1866-Ram and Asus Sabertooth 990fx issue.
 
Hello friends,
I recently upgraded my Ram to 16gb G.Skill Ripjaws Series 1866 DDR3 . I have an Asus Sabertooth TUF 990Fx
Am3+ Motherboard. My issue is:
While the system boots and acknowledges the ram, it runs at 1333 or less in the bios. I tried manually setting
the ram to 1866 via bios but then the system doesn't boot--I have to reset via memtest and the system reverts back
to 1333. In fact, in the bios the highest manual option is 1856...not even the advertised 1866.

I've been researching a lot and have read somewhere that to get 1866 to boot you have to manually set your timings.
I have little idea how to do this. I looked and there are several timings....

Any thoughts? Btw, my CPU is a Phenom II hexacore running at 3.8 GHz.

Ideally, I'd like a nooby walkthrough on how to precisely get 1866 to run, given my specs.


Thanks in advance!

BlueByte January 2, 2013 09:24 AM

Are you populating all 4 memory slots for that 16GB? if so you wont get 1866 to run, or its unlikely. The CPU mem controller does not support 4 slots at 1866Mhz. 2 slots you can go 2Ghz + on the memory but once you use all four you are 1600Mhz for standard clocks. I run 32GB on a Sabertooth and manually set my speeds to just over 1800mhz, but it will not boot at 1866Mhz. The speed difference is unnoticeable if it makes you feel better.

Rikan S-087 January 2, 2013 09:31 AM

Quote:

Originally Posted by BlueByte (Post 681597)
Are you populating all 4 memory slots for that 16GB? if so you wont get 1866 to run, or its unlikely. The CPU mem controller does not support 4 slots at 1866Mhz. 2 slots you can go 2Ghz + on the memory but once you use all four you are 1600Mhz for standard clocks. I run 32GB on a Sabertooth and manually set my speeds to just over 1800mhz, but it will not boot at 1866Mhz. The speed difference is unnoticeable if it makes you feel better.



No, I am using only two slots (*2 8gb sticks). Am i able to get this to run 1866, or at least >1333, using only two slots? If so, how? Is there a newby guide on manually setting ram clocks? I have researched and examined my bios...there are so many clocks available..."DRAM settings" ect...Is there a simple how-to guide for my specific build?

G777 January 2, 2013 09:50 AM

Is there a setting in your bios to enable XMP? If so that *should* auto the settings you need

Soultribunal January 2, 2013 09:56 AM

Quote:

Originally Posted by G777 (Post 681606)
Is there a setting in your bios to enable XMP? If so that *should* auto the settings you need

I don't think XMP works on an non-intel Board :whistle:

The RAM he is using is this:

Newegg.ca - G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL10D-16GBXL

Though I know that for the most part getting 1866 can be stretching it on a lot of AMD setups. Bluebyte might still be correct , even if its not so much the slots, I think the amount of RAM is what causes all the issues.

Try setting it for 1600 and see what happens,

-ST

G777 January 2, 2013 10:06 AM

Whoops.. my bad. My only overclocking experience on amd is trinity, the msi G65 board actually does have support for xmp.

Rikan S-087 January 2, 2013 10:06 AM

The manual settings available in the bios drop-down menus offer odd settings: 1256, 1856 ect...

The issue is I do not know how to set timings or adjust the pertinent voltages. The system runs stable on auto settings of course....but whats the point of paying extra for 1866 when it defaults to 1333?

What irritates me is Asus advertises the mb able to run 1866. There should be no tinkering in that case, nevermind manually entering in timings etc... I am sort of stuck right now.

G777 January 2, 2013 10:18 AM

Larger capacity dimms sometimes need more voltage, try bumping the dram voltage to 1.55v

Rikan S-087 January 2, 2013 10:52 AM

I got it running at >1600 by adjusting the voltage. I think it'd be best to leave it there?

BlueByte January 2, 2013 10:54 AM

The board will default 1333Mhz almost all the time on a new AMD build with no changes in BIOS. 1333Mhz is a easy fail safe boot on a new build. You have odd drop down options because your system is under or overclocked via the FSB. Make sure your FSB is 200Mhz to get an exact "1866mhz". If you start tinkering with FSB your RAM settings will change since they are tied together.

As for a guide I personally don't know a good one off the top of my head, a google search should yield some decent results. Just change any timings for your RAMs timing. I would assume most cheap ram kits these days will be 9-9-9-27-2T leave everything else auto unless you really want to fiddle.


All times are GMT -7. The time now is 05:35 AM.