Go Back   Hardware Canucks > HARDWARE > RAM

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 24, 2012, 07:32 AM
Cranky's Avatar
Top Prospect
 
Join Date: Nov 2008
Location: Windsor Ontario
Posts: 149
Default Mushkin DDR3 1600mhz running at 1333mhz

Good Day
I am new to using the Asus P9x79 motherboard and am having a difficult time getting my Mushkin Enhanced Blackline Frostbyte to run at 1600mhz. I have gone into the bios and tried setting it to 1600mhz, manually set the timings to 9 9 9 24, set the dram voltage to 1.5.(I even bumped it up to 1.6 v) Nothing. I tried the X.M.P. setting, nothing. It runs fine at 1333mhz. Since I am running it in quad channel is there anything else I have to do? Or, when I run it in X.M.P. mode is there anything manually I have to do?

Regards
Reply With Quote
  #2 (permalink)  
Old July 24, 2012, 02:58 PM
Cranky's Avatar
Top Prospect
 
Join Date: Nov 2008
Location: Windsor Ontario
Posts: 149
Default

Thanks anyway everyone but the problem is now solved, and it wasn't my noobness with this board. Asus came out yesterday with a new bios version, and that allowed for DDR3 1600 to be recognized right away using the XMP function.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS] i5 750/Gigabyte P55/8gb Mushkin 1600mhz Fudd Rucker Buy/Sell & Trade 5 January 13, 2010 12:13 PM
OCZ DDR3 1600MHz 6GB Vs Patriot DDR3 1600MHZ 6GB appplejack RAM 1 December 9, 2008 07:08 PM
FS: Rampage Extreme, 4GB CSX Diablo DDR3 2000, 4GB OCZ Gold DDR3 1600MHz, E8600 zlojack Buy/Sell & Trade 13 November 15, 2008 03:30 PM