Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   RAM (http://www.hardwarecanucks.com/forum/ram/)
-   -   Ram will not run in dual channel or fist 2 slots. (http://www.hardwarecanucks.com/forum/ram/46451-ram-will-not-run-dual-channel-fist-2-slots.html)

tianfeng September 14, 2011 04:14 PM

Ram will not run in dual channel or fist 2 slots.
I am not enjoying my time with my new crosshair v board. I had audio issue forever after rma those are fixed but the ram problem remains. I just order 2 sticks of gskill ripjawsx f3 12800 cld-8gbxl to try and figure out what this ram problem is.

I am running a 64 bit windows os and i can't get it to run in dual channel or in the first two slots. I also have 8 gigs of corsair vengeance ram with the heat sinks off and i am having the same problem. Ok, so ram slots left to right labelled 1234. one stick will not work in 1 and 2 but will in 3 and 4. 1-3 and 2-4 combos boot but only show single channel and windows show 8gb 3.96 usable( bios shows 8gb). slots 3-4 corsair windows boots, over clocks and runs but only in single channel and all 8gb is usable. gskill in 34 doesn't over clock and wont boot into windows if over clocked.

currently running 4.0ghz 1055t ram is at 1524 and timings are at 8-8-8-22

Help is needed.

Arinoth September 15, 2011 06:50 AM

Have you been able to test this ram in another system, there could be something faulty with them? Have you run memtest at all with the working and apparently not working ram slots? How new is this board, it could just be luck of the draw that either the ram controller is shot, or the ram you're using isn't compatible/friendly with the ram controller on your motherboard. Have you tried other ram? Does this problem occur when you run stock?

tianfeng September 15, 2011 02:22 PM

Yes tested on my old 790x board. memtest on the ram in the working slots. non working slots wont post. 4 days old second board I have gotten with an rma and the ram is listed as compatible on the website for asus. I have just tried these two different rams and the problem remains.

Arinoth September 15, 2011 07:10 PM

Well if the RAM is not the problem then it sounds like you got a dud RMA'ed board as that more then certain sounds like the ram controller is shot.

All times are GMT -7. The time now is 03:03 PM.