Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   RAM (http://www.hardwarecanucks.com/forum/ram/)
-   -   Help with RAM problem plz! (http://www.hardwarecanucks.com/forum/ram/26281-help-ram-problem-plz.html)

Plasma December 6, 2009 03:17 PM

Help with RAM problem plz!
 
I bought a pair of G.SKILL F3-12800CL7D-4GBRH Ripjaws PC3-12800 4GB 2X2GB DDR3-1600 CL7-7-7-24 Core I5 Memory Kit for my new PC. According to G.Skill they are capable to run at 1600Mhz 7-7-7-24 at 1.6v. However I can't get them to pass Intel Burn Test at the specified setting. Even after lowering the timing to 9-9-9-24, increasing voltage to 1.64 volts, they still fail. They have no problem passing at 1333Mhz, 7-7-7-24 at 1.60 volts. I tried raising my VTT(IMC) voltage to 1.33, still doesn't work.

My MB: Gigabyte GA-P55-UD4P, CPU: i5 750.

Am I doing something wrong, or it is the RAM?

ayah December 6, 2009 06:33 PM

Are you sure it's the memory and not the cpu?

Plasma December 6, 2009 06:51 PM

I believe so. The CPU passed IBT at 4G with the RAM set at 1200 (200x6). But it still fails with CPU at 3200 (20X160) with RAM at 1600 (1600X10)

Steve0 December 6, 2009 06:54 PM

I have also been having problems with that exact same RAM on a ASUS P7P55D LE motherboard. I keep getting BSOD with ntoskrnl.exe as the cause. I havent tried lowering the speed of the RAM though.

Make sure you post what you find!

rjbarker December 7, 2009 09:48 PM

Are you running that RAM at spec 1600 Mhz without OC'ing your CPU??? Try that...if it still fails LinX then try running the RAM through Memtest 86 (the DOS based Program)...download it and burn it as an image file .iso onto a disc, install in your optical drive and set your Rig to Boot from Optical 1st device......check the RAM for errors.

you should be able to run the RAM at spec..


All times are GMT -7. The time now is 09:06 AM.