Go Back   Hardware Canucks > HARDWARE > RAM

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 24, 2009, 12:54 PM
Rookie
 
Join Date: Jan 2008
Posts: 8
Default Burnt RAM. Help!

So I have an old computer that I use that has been running Ubuntu 8.04 fine for just over a year. I booted it up today and it gave me a kernel panic. Something like:

Kernel panic: not syncing - attempted to kill idle task!

So I looked online and people had success with switching the RAM chips. I thought of course since Ive had problems before because the motherboard was always very finicky about RAM. So I switched the chips and it wouldnt even boot. So I tried with just one and I got a red led on my motherboard followed by a burning smell. After taking the chip out it seems thats where smell is coming from.

So I have one stick thats presumably fried another one that presumably isn't. But I'm afraid to plug in the other one and turn it on for fear of the same thing happening. What should I do?

Specs are:
Athlon XP 2400+
Abit KR7A (KT266a) motherboard.
2 dimms of 256mb DDR333 Ram
Geforce ti4200
420w power supply.

Any help would be appreciated!
Reply With Quote
  #2 (permalink)  
Old May 24, 2009, 01:21 PM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

Well, you could start by getting new RAM, and testing that out. At this point if you've already lost a stick then I would try the other one as well, perhaps in a different slot.

What bugs me is that it could be a problem with the motherboard, like it's giving to much voltage to the RAM causing it to overheat and fry, but that could be somewhat unlikely.
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One
Reply With Quote
  #3 (permalink)  
Old May 24, 2009, 01:52 PM
Rookie
 
Join Date: Jan 2008
Posts: 8
Default

Ok so I tried with the other DIMM. Nothing fried but still no boot.

EDIT: Might have done something really stupid like inserting that other DIMM backwards when it fried

Last edited by santonel; May 24, 2009 at 01:58 PM.
Reply With Quote
  #4 (permalink)  
Old May 24, 2009, 01:54 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,048

My System Specs

Default

Good question.

Take a really good look around the motherboard/RAM slot area. REALLY look. See if you can find anything out of the ordinary.....

If not then download and run memtest with the stick of ram that will boot.

I don't think there is anything else you can do.
Reply With Quote
  #5 (permalink)  
Old May 24, 2009, 01:56 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,048

My System Specs

Default

Oh, we posted at near the same time.... hmmmm well that changes things.
Reply With Quote
  #6 (permalink)  
Old May 24, 2009, 02:01 PM
Rookie
 
Join Date: Jan 2008
Posts: 8
Default

I don't think it will even run memtest. It doesnt even give me a video signal. No beeps no BIOS. Nothing.
Reply With Quote
  #7 (permalink)  
Old May 24, 2009, 07:23 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,105

My System Specs

Default

so, were your PC overclocked when you booted ubuntu?

i get the same error with an overclocked P4. If you reset it to stock it should be fine.

From the looks of it you fried the northbridge's ram controller
Reply With Quote
  #8 (permalink)  
Old May 25, 2009, 02:01 PM
Rookie
 
Join Date: Jan 2008
Posts: 8
Default

So I brought it to my friends house and swapped in some of his parts and it ended up being the power supply of all things. Its working now. Thanks for your help!
Reply With Quote
  #9 (permalink)  
Old May 26, 2009, 09:09 AM
ImmaPC's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Burnaby, B.C.
Posts: 1,027
Default

LOL! I was actually thinking of saying it might be the PSU but then I was really sketchy about it so I didn't! Well nice job either way, too bad that PSU went down and took a DIMM with it!
__________________
A10-5800K,
F2A85M-PRO
8GB DDR3-2133 CL9
2x XFX 7870
Adata SX900 256GB
Toshiba 1TB
Galaxy 1000W
Antec One
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS] SD ram and RD ram.. and mini pci wireless cards shockthebox Buy/Sell & Trade 4 April 27, 2009 10:32 PM
POP and burnt smell blackettle Troubleshooting 16 March 23, 2009 03:27 PM
Machine burnt out. New machine needed Neutronium New Builds 15 March 18, 2009 01:23 AM
Neighbors House burnt down Jon_di2 Off Topic 11 September 14, 2008 12:31 PM
Help! Burnt section on mobo kruzn4evr CPU's and Motherboards 7 July 30, 2008 05:13 PM