Go Back   Hardware Canucks > NEWS & REVIEWS > Press Releases & Tech News

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 9, 2007, 09:59 PM
Shadowed's Avatar
Top Prospect
F@H
 
Join Date: Apr 2007
Location: British Columbia
Posts: 238
Default Asus web site had a trojan...

The article doesn't state how long the site was infected. It sounds like possibly it was just thier 'world' site (main page).

"The main Web site of the Taiwanese hardware maker, known for its Asus branded PCs and motherboards, has been rigged by hackers to serve up malicious software that attempts to exploit a critical Windows flaw, security experts said Friday. "

"David Ray, a spokesman for Asus in the U.S., could not confirm if the company's main Web site had been hacked. However, he noted that the U.S. sub site appeared fine. "

Not overly encouraging.

Article is here:

Asus Web site harbors threat | News.blog | CNET News.com

Might want to check your system(s) if you have visited recently.
Reply With Quote
  #2 (permalink)  
Old April 10, 2007, 09:50 AM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

I suppose all websites can be "hacked" ...
__________________
- Asus P8Z68-V PRO
- Intel I5 2500k @ 4.5Ghz (for now)
- Asus Geforce 580GTX DirectCUII Fermi
- 16GB Corsair Vengeance Low Profile
- Ultra X3 1000 Watt
- Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
- Corsair Vengeance 1300 Gaming Headset
- Crucial M4 SSD 128GB \ WD Caviar Black 1TB
- CoolerMaster 690II Advanced
- Dell UltraSharp 24''
- Noctua NH-D14
Reply With Quote
  #3 (permalink)  
Old April 10, 2007, 10:04 PM
Shadowed's Avatar
Top Prospect
F@H
 
Join Date: Apr 2007
Location: British Columbia
Posts: 238
Default

Sorry.. I wasn't trying to blame Asus or anything.
I just thought it would be helpful the community to know just in case they have visited there recently.

Last edited by Shadowed; April 10, 2007 at 11:21 PM.
Reply With Quote
  #4 (permalink)  
Old April 11, 2007, 07:43 AM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

Quote:
Originally Posted by Shadowed View Post
Sorry.. I wasn't trying to blame Asus or anything.
I just thought it would be helpful the community to know just in case they have visited there recently.
Hey now it's alright! lol It's just that i think that all websites can be infected with some sort of crap that can harm your comp!
__________________
- Asus P8Z68-V PRO
- Intel I5 2500k @ 4.5Ghz (for now)
- Asus Geforce 580GTX DirectCUII Fermi
- 16GB Corsair Vengeance Low Profile
- Ultra X3 1000 Watt
- Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
- Corsair Vengeance 1300 Gaming Headset
- Crucial M4 SSD 128GB \ WD Caviar Black 1TB
- CoolerMaster 690II Advanced
- Dell UltraSharp 24''
- Noctua NH-D14
Reply With Quote
  #5 (permalink)  
Old April 11, 2007, 11:42 AM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Don't apologize for trying to save people from wrecking their Hard-drives- thanks for the heads up!
Reply With Quote
  #6 (permalink)  
Old April 11, 2007, 04:29 PM
cdn_Madrach's Avatar
Allstar
 
Join Date: Feb 2007
Location: Miramichi, New Brunswick
Posts: 631
Default

Ah...maaaan That's probably why my gaming rig was acting up. Even my avg out of the blue said that the date for the virus definitions wasn't matching date on system lol. Oh well near time to reformat again anyways....must be getting close to a year
__________________
Intel e8400
Asus P5q pro
Mushkin Redline 4gb
Silverstone Strider 1kw modular
4870x2
Ocz Vendetta 2
Top deck Tech Station
Samsung dvd
Reply With Quote
  #7 (permalink)  
Old April 11, 2007, 10:02 PM
Shadowed's Avatar
Top Prospect
F@H
 
Join Date: Apr 2007
Location: British Columbia
Posts: 238
Default

Quote:
Originally Posted by cdn_Madrach View Post
Ah...maaaan That's probably why my gaming rig was acting up. Even my avg out of the blue said that the date for the virus definitions wasn't matching date on system lol. Oh well near time to reformat again anyways....must be getting close to a year
That really sucks, sorry to hear that :(
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Site Owner I didn't realise who owns this site Shadowmeph Off Topic 20 January 22, 2008 08:03 PM
Site question. qwerty Suggestions & Feedback 5 October 25, 2007 06:20 AM
Forum/Site cdn_Madrach Suggestions & Feedback 48 October 16, 2007 08:45 AM