Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Press Releases & Tech News (http://www.hardwarecanucks.com/forum/press-releases-tech-news/)
-   -   3DMark Vantage Coming Soon (http://www.hardwarecanucks.com/forum/press-releases-tech-news/4359-3dmark-vantage-coming-soon.html)

vdf22 January 31, 2008 04:13 PM

3DMark Vantage Coming Soon
 
Futuremark - Coming Soon!

It looks like a killer. I think you'll need 2 3870X2's to run this thing in real time.

belgolas January 31, 2008 08:26 PM

Yikes!

ebdoradz January 31, 2008 08:38 PM

anything under a 3870 x2 match with a quad will die ruuning this benchmark

Prof. Dr. Silver January 31, 2008 09:47 PM

Did U guys try that YouGamers Game-O-Meter? I thought with my current setup I would be okay to run the 'newer' games....but eventhough my system ranks above the 'Recommended System' ranks...it still tells me: "Close, but no cigar - your computer does not meet the minimum requirements." All this just because I decided to run XP again??? LOL We XP users get punished! Or.....perhaps we can't run Vantage on XP?

SKYMTL February 1, 2008 04:41 AM

3DMark Vantage will be a Vista-only application.

belgolas February 1, 2008 05:30 AM

It is only Vista. Well time to install Vista again.

Prof. Dr. Silver February 1, 2008 09:33 AM

Nah....having way too good a time on the good ol' XP...LOL

Below_Cost February 1, 2008 10:18 AM

Quote:

Originally Posted by Prof. Dr. Silver (Post 37893)
Did U guys try that YouGamers Game-O-Meter? I thought with my current setup I would be okay to run the 'newer' games....but eventhough my system ranks above the 'Recommended System' ranks...it still tells me: "Close, but no cigar - your computer does not meet the minimum requirements." All this just because I decided to run XP again??? LOL We XP users get punished! Or.....perhaps we can't run Vantage on XP?

I tried running that 'Game o Meter' and almost crapped myself too! Big ding for having XP and not Vista. Well, I suppose it is a Vista only program.

werty316 February 1, 2008 11:00 AM

Its a Vista only app since you need a DX10 card to run it and X10 is Vista only...

vdf22 February 1, 2008 01:00 PM

Yup, XP users are going to be left out in the cold.


All times are GMT -7. The time now is 10:29 PM.