Go Back   Hardware Canucks > NEWS & REVIEWS > Press Releases & Tech News

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old February 19, 2008, 10:48 PM
burebista's Avatar
Allstar
 
Join Date: Sep 2007
Location: Romania
Posts: 598

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
Speedfan's fan control isn't used all that much any more as any newer board is going to have settings for fan control in bios.
Agree...somehow.
For me SpeedFan is better than BIOS fan control because I can link different fans to different temperatures and I can fine-tune RPM's from 0 to 100%.
For example my exhaust fan is linked by CPU temperature and my middle intake fan (P182 case) is linked by GPU temperature.

CasheKicker Core temperature is your, aaa, core temperature. In fact CPU is your CPU temperature read from socket sensor and core temperature is read directly from die (via a register in CPU's NB).
If you're curious take CoreTemp and see your core temp.
And about others temps, run Everest and see how it labels them.

Last edited by burebista; February 20, 2008 at 04:16 AM. Reason: Typo :(
Reply With Quote
  #12 (permalink)  
Old February 20, 2008, 04:02 AM
omgwtf's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,902
Default

My internal temperature is 103C
__________________
Memento mori
Reply With Quote
  #13 (permalink)  
Old February 20, 2008, 04:17 AM
burebista's Avatar
Allstar
 
Join Date: Sep 2007
Location: Romania
Posts: 598

My System Specs

Default

You're fine, no problems.
Reply With Quote
  #14 (permalink)  
Old February 20, 2008, 07:45 AM
MVP
F@H
 
Join Date: Feb 2008
Location: Halifax, N.S.
Posts: 498
Default

OK I think I found a setup that identifies all my Temps. Finally, of course there is no garentee that the user that made this format is correct.

So it looks like:
CPU Internal #1
CPU Internal #2
CPU Diode
MB
NB
HDD1 (Raptor 150g)
HDD2 (Caviar 250g)

I will be trying some better coolers this week after I pick them up from A friend and see if they corespond to my setup. Guess thats the best wat to tell.

Well it gives me something to go with.
__________________
RIG #1 - Intel E8400 // TRU-X 120 w noctua NF-P12 // GA-X38-DQ6 // GTX285 OC // 8g Ram OCZ Fatal1ty PC8500 // X-Fi Elite Pro sound // z-5500 speakers // OCZ 850w Gamer XTream PSU // WD Raptor 150g // Seagate 1Tb // 2xSeagate 500g ex// Logitec G-15 keyboard // Vista Ultimate 64bit
RIG #2 - AMD64 3500+ // Asus A8N-E // 8800GTS 512 OC // Enermax Liberty SLI 500W Modular PSU // WD Caviar 250g

Reply With Quote
  #15 (permalink)  
Old February 20, 2008, 03:36 PM
MVP
F@H
 
Join Date: Feb 2008
Location: Halifax, N.S.
Posts: 498
Default

Well I thought I had a good profile. Turns out it names the sensor locations (Possible correct) but for some odd reason it shuts down my CPU fan. WTF!!!! Fortunately for me I had ASUS probe running at the same time and it sounded of the alarm, as I was also running Prime95. Within seconds my CPU temp started to shoot up. Fortunately I shut down before it got to hot. At 1st I thought my fan had gave up the ghost. Did a reboot ant it started up NP. So I then started speed fan again, with the same profile. Within seconds my CPU Fan powered down. AGhhhh WTF. So I reloaded a new profile, lost the sensor info but at least the fan still runs.

Why would this happen, somebody trying to sabotage a sys?
__________________
RIG #1 - Intel E8400 // TRU-X 120 w noctua NF-P12 // GA-X38-DQ6 // GTX285 OC // 8g Ram OCZ Fatal1ty PC8500 // X-Fi Elite Pro sound // z-5500 speakers // OCZ 850w Gamer XTream PSU // WD Raptor 150g // Seagate 1Tb // 2xSeagate 500g ex// Logitec G-15 keyboard // Vista Ultimate 64bit
RIG #2 - AMD64 3500+ // Asus A8N-E // 8800GTS 512 OC // Enermax Liberty SLI 500W Modular PSU // WD Caviar 250g

Reply With Quote
  #16 (permalink)  
Old February 20, 2008, 05:50 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,402

My System Specs

Default

That's pretty bizzare!!!

I suppose it's possible that somebody set up the profile for that, but it's the first time I've heard of it.

What you can do, is change the names of the profiles if you know what they are.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
163.75 beta r00tman Video Cards 0 October 13, 2007 02:13 AM
163.71 Beta Gamashinoch Video Cards 0 September 26, 2007 09:58 AM
163.67 Beta Gamashinoch Video Cards 0 September 11, 2007 05:59 AM
163.16 Beta Gamashinoch Video Cards 0 August 8, 2007 04:10 AM
Speedfan 4.32 Update Babrbarossa Overclocking, Tweaking and Benchmarking 3 May 6, 2007 10:19 PM