Go Back   Hardware Canucks > HARDWARE > Power Supplies

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 8, 2013, 09:46 AM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,727

My System Specs

Default APC Back UPS XS1300 - "Battery Disconnected"

Wondering if there's any UPS gurus who might tell me if this is fixable or I'm SOL. I'm assuming it's hardware related as the UPS made a cross country trip and sat in storage for two months.

I finally moved into a new place and got my rig setup, only to have my UPS flash and beep at me to tell me that the battery isn't connected. After letting it run for a few hours it'll see the battery and charge it. Then after a few more it'll stop seeing it. I yanked the batteries and they're testing fine for voltage, and the terminals are seated well. I noticed that if I run the self test in PowerChute, the battery immediately "disconnects" and the test doesn't finish.

Time for a new UPS?
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #2 (permalink)  
Old December 8, 2013, 11:17 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,473
Default

Batteries have two types of voltages resting and load. The battery at resting may very well show the proper voltage and be ok but once you put a load onto it the battery will fail.

This exact situation happened with the battery in my truck.
Reply With Quote
  #3 (permalink)  
Old December 8, 2013, 11:30 AM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,727

My System Specs

Default

I failed to mention too that the fan on the back of it likes to ramp up to 100% frequently throughout the day for a few minutes at a time.

Ena, you're suggesting new batteries in this case then?
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #4 (permalink)  
Old December 8, 2013, 11:37 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,473
Default

Quote:
Originally Posted by Lpfan4ever View Post
I failed to mention too that the fan on the back of it likes to ramp up to 100% frequently throughout the day for a few minutes at a time.

Ena, you're suggesting new batteries in this case then?
Possibly.

Without throwing an external charger onto them to see what they charge up to and then see if they lose any votlage you'd really be guessing.
Reply With Quote
  #5 (permalink)  
Old December 8, 2013, 11:42 AM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,727

My System Specs

Default

Well, when the batteries do decide to reconnect to the UPS they're never at 100%. Usually drops down to ~95% between the time it disconnects and then reconnects.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #6 (permalink)  
Old December 8, 2013, 12:07 PM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,035

My System Specs

Default

Chances are it is you battery that is toast. You can get new batteries direct from APC, although you might find them elsewhere. If I were you I would check out the support on APC's page. Support
__________________
"Nothing sucks more than that moment during an argument when you realize you're wrong."


Reply With Quote
  #7 (permalink)  
Old December 8, 2013, 12:16 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,853
Default

un-plug battery pack with no ac power try to start then re-plug battery pack to reset bat state.

AC power and let it (UPS) charge for a full day and not use/turned on but unit is powered in off state.
----------------------------------------------------------------------------------------
the batt light is saying

your batteries have met their end, time for new set

reason fans ramping is giving full charge, seems batt aren't taking full charge other wise ramping would stop

have tried to start UPS with out power cord in wall outlet, if dead no lights, fuse is blown on batt pak .

if handy with tools can use 2x 12v bats in series = 24v to test

gel cells are expensive and sealed for your safety, very costly upgrade to AGM from CTC $362 and x4 times the run time.
------------------------------------------------------------------------------------
Note: if use lead/acid batts, need well-ventilated area for gases will effect health when charging and explosive if near open flame/spark.
----------------------------------------------------------------------------------------
question did it run its self test when turn on then the bat light is lit

indicates battery replacement for can't support the load

Last edited by KaptCrunch; December 8, 2013 at 12:45 PM.
Reply With Quote
  #8 (permalink)  
Old December 9, 2013, 09:20 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,048

My System Specs

Default

Quote:
Originally Posted by Lpfan4ever View Post
I failed to mention too that the fan on the back of it likes to ramp up to 100% frequently throughout the day for a few minutes at a time.

Ena, you're suggesting new batteries in this case then?
The Fan is going on because it is cycling into 'Charge Mode, and then Battery Mode' in which case you need the fan to cool the internal bits.

Those APC Battery packs can be expensive, but I have a battery guy who has usually a cheaper solution. I know, I have 3 x XS1300's at home :)

-ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #9 (permalink)  
Old December 10, 2013, 08:26 PM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,727

My System Specs

Default

Sooo, two days after the original post I had a battery charger lent to me (yay Ena) to check if it was really my batteries. Couldn't get them out of the enclosure, so I had to kinda force em out. That's when I saw this and NOPE'd the **** out and stuck the batteries outside. Safe to say, they're dead for sure.

__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #10 (permalink)  
Old December 11, 2013, 05:18 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,048

My System Specs

Default

Yeah those are dead, not sure if there are any local battery shops nearby.
If not I know I can get those fairly cheap.

-ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Dell 5521" vs "Acer V3-571G" vs "V3-571G SSD" N7pSTR New Builds 3 May 7, 2013 04:03 PM
"BF3.3" Level 10 GT Case Mod is "Locked and Loaded" Mnpctech Cases 2 July 12, 2012 12:18 PM
How do i know if my "Drive Controller" is running in "AHCI mode"? Teo3201 Storage 2 October 8, 2011 09:54 PM
[WTB] 2.5" IDE hard drive and battery punk_zappa Buy/Sell & Trade 1 August 25, 2011 10:18 PM
[FS] Acer Timeline 3810TZ - 13.3" CULV, 4gb RAM, 320gb HD, x4500MHD, 5~6 hour battery coriolis Buy/Sell & Trade 5 March 8, 2010 08:51 AM